
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.veronapress.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="verona, 2022, covid, covid-19, coronavirus, variant, development, north side, adam sayre, sugar creek commons, technology park, bpnn, vasd, school district, school, budget, commerce, building industry, economics, badger prairie needs network, meal, program, staff, construction, student" />
<meta name="news_keywords" content="verona, 2022, covid, covid-19, coronavirus, variant, development, north side, adam sayre, sugar creek commons, technology park, bpnn, vasd, school district, school, budget, commerce, building industry, economics, badger prairie needs network, meal, program, staff, construction, student" />
<meta name="description" content="Whether we like it or not, the COVID-19 pandemic is coming with us into its third year." />
<meta name="author" content="Verona Press staff" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.veronapress.com/news/stories-to-watch-development-on-the-horizon-for-verona/article_d433de84-6e5b-11ec-9f16-1348367d2f40.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/assets/v3/editorial/8/84/88455d38-69e5-11ec-a287-53836e309a90/61ce71d59cddf.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Stories to Watch: Development on the horizon for Verona" />
<meta property="og:description" content="Whether we like it or not, the COVID-19 pandemic is coming with us into its third year." />
<meta property="og:site_name" content="Veronapress.com" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/verona.press" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/assets/v3/editorial/8/84/88455d38-69e5-11ec-a287-53836e309a90/61ce71d59cddf.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@veronapress" />
<meta name="twitter:image:alt" content="BPNNExpansion1" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/veronapress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/veronapress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2ce6292643f5129895871a2478a4614d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/veronapress.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:500,400,600,700|Open+Sans:400,700,600,800|Merriweather:400,700|Crimson+Text:400,600,700|Tienne:400,700&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/veronapress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-weather-expandable.29365b27620977c8d65433d576ef0ca5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/veronapress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/veronapress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>/*<![CDATA[*/ #block-1097190 .search-spinner { position: absolute; } #block-1097190 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1097190-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1097190-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1097190-dropdown .pull-right { float: none!important; } #site-search-1097190-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #tncms-block-1097187 .tnt-prop-img { max-width: 545px; } #site-logo-1097187 { color: #666; } #block-1097189 .search-spinner { position: absolute; } #block-1097189 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1097189-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1097189-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1097189-dropdown .pull-right { float: none!important; } #site-search-1097189-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #site-search-1097189-btn { background-color: #FDEB0F; border-color: #FDEB0F; } #site-search-1097189-btn { color: #000; } @media screen and (min-width: 320px) { #ad-1097170 { min-height: 50px; min-width: 320px; } } @media screen and (min-width: 768px) { #ad-1097170 { min-height: 90px; min-width: 728px; } } @media screen and (min-width: 992px) { #ad-1097170 { min-height: 90px; min-width: 728px; } } @media screen and (min-width: 1200px) { #ad-1097170 { min-height: 90px; min-width: 728px; } } .block.light .card a.btn-default, .block.light .card a.btn-default:hover { color: #333; } @media screen and (min-width: 320px) { #ad-1097174 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 768px) { #ad-1097174 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 992px) { #ad-1097174 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 1200px) { #ad-1097174 { min-height: 250px; min-width: 300px; } } #block-1097172 .list-popular > li:before { background-color: #ee3430; } @media screen and (min-width: 992px) { #ad-1097175 { min-height: 100px; min-width: 300px; } } @media screen and (min-width: 1200px) { #ad-1097175 { min-height: 100px; min-width: 300px; } } @media screen and (min-width: 320px) { #ad-1097179 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 768px) { #ad-1097179 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 992px) { #ad-1097179 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 1200px) { #ad-1097179 { min-height: 250px; min-width: 300px; } } #block-1097178 .card { margin-bottom: 0; } #block-1097178 .card.product { border: 0; padding: 0; margin: 0; } #block-1097178 .card-panel { background-color: #fff; border-color: rgba(0,0,0,.08); } #block-1097178 .card .card-meta { display: block; } #block-1097178 .card-image { float: left; width: 40%; } #block-1097178 .card-image .photo { max-height: none; width: 100%; } #block-1097178 .card-body { float: right; width: 55%; } #block-1097178 .list-inline.pos-flow.block-links li { width: 100%; } #block-1097178 .card-meta ul.list-inline.pos-flow li a { line-height: 19px; font-size: 14px; font-weight: bold; } @media screen and (min-width: 320px) { #ad-1097184 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 768px) { #ad-1097184 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 992px) { #ad-1097184 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 1200px) { #ad-1097184 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 320px) { #ad-1097184 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 768px) { #ad-1097184 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 992px) { #ad-1097184 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 1200px) { #ad-1097184 { min-height: 250px; min-width: 300px; } } #tncms-block-1097150 .tnt-prop-img { max-width: 545px; } #site-logo-1097150 { color: #666; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.5"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/news","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Verona Press staff","presentation":null,"start_hour":"17","id":"d433de84-6e5b-11ec-9f16-1348367d2f40","app":"editorial","ga_page":"\/news\/article_d433de84-6e5b-11ec-9f16-1348367d2f40.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":260},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-176572014-16"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/14769/cc.js?ns=_cc14769" id="LOTCC_14769"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14769.add('tp', 'TNNW');
		_cc14769.add('act', ' User Login');
		_cc14769.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14769.add('med', 'flag: featured');
	_cc14769.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/veronapress.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/veronapress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/veronapress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/veronapress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/veronapress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/veronapress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["verona","2022","covid","covid-19","coronavirus","variant","development","north side","adam sayre","sugar creek commons"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/veronapress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/veronapress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/veronapress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/veronapress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/veronapress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/veronapress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/veronapress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/veronapress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/veronapress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/veronapress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/veronapress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/veronapress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22649460774/veronapress.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728,90],[320, 50]]).addSize([992, 0], [[728,90],[970,90],[970,250]]).addSize([1200, 0], [[728,90],[970,90],[970,250],[1170,90]]).build();
                gptAdSlots['ad-1097170'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1097170').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1097170'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/veronapress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/veronapress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h3","links_position":"bottom","list_ids":"63f078fc-efa9-11eb-bd0f-2bc50575378f","note":"Our newsletter will get you up to speed on news, events & more","signup_lists_only":"1","sign_up_text":"Sign up!","heading_bg_color":"","heading_text_color":"inherit","bg_color":"","text_color":"inherit","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1097325"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22649460774/veronapress.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250],[300,50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1097174'] = googletag.defineSlot(adUnit, [[300,250],[300,50],[300,600]], 'ad-1097174').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1097174'].setTargeting('pos', ['rail-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22649460774/veronapress.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,100],[300,250]]).addSize([1200, 0], [[300,100],[300,250]]).build();
                gptAdSlots['ad-1097175'] = googletag.defineSlot(adUnit, [[300,100],[300,250]], 'ad-1097175').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1097175'].setTargeting('pos', ['weather-sponsor']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22649460774/veronapress.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250],[300,50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1097179'] = googletag.defineSlot(adUnit, [[300,250],[300,50],[300,600]], 'ad-1097179').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1097179'].setTargeting('pos', ['rail-middle']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/veronapress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22649460774/veronapress.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250],[300,50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1097184'] = googletag.defineSlot(adUnit, [[300,250],[300,50],[300,600]], 'ad-1097184').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1097184'].setTargeting('pos', ['rail-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/veronapress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Stories to Watch: Development on the horizon for Verona | News | veronapress.com</title>
            
    <style>body { background-color: #fff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #36454f; } #site-footer { background-color: #fff; color: #333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #ffffff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #000000; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #ee3430; }#site-header{ border-bottom: 3px solid #ee3430; }#site-footer{ border-top: 3px solid #ee3430; } .tnt-bg-accent { background-color: #ee3430; } a .tnt-caret-down { color: #ee3430; } .block-title .block-title-inner { border-color: #ee3430; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #ee3430; } .form-control:focus { border-bottom-color: #ee3430; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.veronapress.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Stories to Watch: Development on the horizon for Verona | News | veronapress.com" href="http://www.veronapress.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.veronapress.com/news/stories-to-watch-development-on-the-horizon-for-verona/article_d433de84-6e5b-11ec-9f16-1348367d2f40.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/veronapress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
             


    
    <script>
        document.addEventListener('DOMContentLoaded', function() {
            if (document.querySelector('#asset-below') == undefined){
                var sSelector = document.querySelector('#asset-content .asset-author').innerHTML;
                var sNewElem = "<div id='asset-below'><div class='asset-content asset-author'>" + sSelector + "</div></div>";
                document.querySelector('#asset-content .asset-author').outerHTML = sNewElem;
           }
        });
    </script>


<script language="javascript" type="text/javascript">
$(document).ready(function() {       

     $('.nav-user .login-btn').text('Sign In');
     $('.hamburger-user .login-btn').before('<a href="/newsletter/" class="btn btn-default btn-sm user-control-link">Newsletter</a> ');
     $('.hamburger-user .login-btn').text('Sign In');      
     $('.hamburger-user2 .list-inline').append('<li class="big-one"><a href="/newsletter/" class="btn btn-danger btn-sm user-control-link">Newsletter</a><a href="/site/forms/subscription_services/" class="btn btn-danger btn-sm user-control-link">Subscribe</a></li>');
     $('.hamburger-user2 .not-logged-in .login-btn').text('Sign In');  
     $('.hamburger-user2 .not-logged-in .btn-link').text('Register');  
        

}); 
</script>
<script type="text/javascript" language="javascript"> 
/*
$(document).ready(function() 
{ 
$('img').bind('contextmenu', function(e){ 
return false; 
}).delay(6000); 
}); 
*/
</script>
    
    
    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-banded blox-asset uuid-d433de84-6e5b-11ec-9f16-1348367d2f40  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.veronapress.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.5&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Verona+Press+staff&amp;tncms.asset.start_hour=17&amp;tncms.asset.id=d433de84-6e5b-11ec-9f16-1348367d2f40&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_d433de84-6e5b-11ec-9f16-1348367d2f40.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=260&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-176572014-16&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.veronapress.com/tncms/admin/editorial-asset/?edit=d433de84-6e5b-11ec-9f16-1348367d2f40"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1097190" class="tncms-block hidden-md hidden-lg"><ul id="site-search-1097190-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1097190" aria-labelledby="site-search-button-1097190" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1097190-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1097190-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1097190" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1097190-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1097190').submit();
        return false;
    });

    $('#site-search-1097190').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1097190 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1097190 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1097190-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise-with-us">Advertise with Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/public_safety/"  class="nav-link tnt-section-public-safety">Public Safety</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/galleries/"  class="nav-link tnt-section-galleries">Galleries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/obit/"  class="nav-link tnt-section-submit-obituary">Submit Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter_editor/"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/things_to_do/"  class="nav-link tnt-section-things-to-do">Things To Do</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things_to_do/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things_to_do/travel/"  class="nav-link tnt-section-travel">Travel</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/community/announcements/legal/"  class="nav-link tnt-section-legals">Legals</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/verona_faq/"  class="nav-link tnt-section-faq">FAQ</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/newsletter/"  class="nav-link tnt-section-newsletter">Newsletter</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news"  class="nav-link tnt-section-submit-your-news">Submit Your News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/corre_la_voz/"  class="nav-link tnt-section-corre-la-voz">Corre la Voz</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1097187" class="tncms-block"><div id="site-logo-1097187" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/custom/image/346b7ddc-f6d6-11eb-a238-8f7fa1808684.jpg?resize=200%2C37" 
            srcset="https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/custom/image/346b7ddc-f6d6-11eb-a238-8f7fa1808684.jpg?resize=150%2C28 150w, https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/custom/image/346b7ddc-f6d6-11eb-a238-8f7fa1808684.jpg?resize=200%2C37 200w, https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/custom/image/346b7ddc-f6d6-11eb-a238-8f7fa1808684.jpg?resize=225%2C42 225w, https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/custom/image/346b7ddc-f6d6-11eb-a238-8f7fa1808684.jpg?resize=300%2C56 300w, https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/custom/image/346b7ddc-f6d6-11eb-a238-8f7fa1808684.jpg?resize=400%2C74 400w, https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/custom/image/346b7ddc-f6d6-11eb-a238-8f7fa1808684.jpg?resize=540%2C100 540w, https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/custom/image/346b7ddc-f6d6-11eb-a238-8f7fa1808684.jpg 640w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="545"
            height="101"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1097189" class="tncms-block header-search"><ul id="site-search-1097189-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1097189" aria-labelledby="site-search-button-1097189" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1097189-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1097189-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1097189" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1097189-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1097189').submit();
        return false;
    });

    $('#site-search-1097189').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1097189 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1097189 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1097189-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-newsletter"  href="/newsletter/"  tabindex="0">
                    <span class="nav-label">Newsletter</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-business"  href="/news/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/news/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education"  href="/news/education/"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-government"  href="/news/government/"  tabindex="0">
                    <span class="nav-label">Government</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health"  href="/news/health/"  tabindex="0">
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link   tnt-section-public-safety"  href="/news/public_safety/"  tabindex="0">
                    <span class="nav-label">Public Safety</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-galleries"  href="/sports/galleries/"  tabindex="0">
                    <span class="nav-label">Galleries</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-submit-obituary"  href="/site/forms/announcements/obit/"  tabindex="0">
                    <span class="nav-label">Submit Obituary</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-columns"  href="/opinion/columns/"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters"  href="/opinion/letters/"  tabindex="0">
                    <span class="nav-label">Letters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-a-letter"  href="/site/forms/online_services/letter_editor/"  tabindex="0">
                    <span class="nav-label">Submit a Letter</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-things-to-do"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/things_to_do/"  tabindex="0">
                    <span class="nav-label">Things To Do</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-outdoors"  href="/things_to_do/outdoors/"  tabindex="0">
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link   tnt-section-travel"  href="/things_to_do/travel/"  tabindex="0">
                    <span class="nav-label">Travel</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-faq"  href="/verona_faq/"  tabindex="0">
                    <span class="nav-label">FAQ</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
                
    <div class="hidden-xs hidden-sm">
    <div id="tncms-region-under-nav" class="tncms-region "><div id="tncms-block-1097193" class="tncms-block extra-nav container"><section id="block-1097193" class="block emphasis-h4   " >
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/newsletter/" class="">Newsletters</a></li>
                
                    <li><a href="/site/forms/online_services/submit_news" class="">Submit News</a></li>
                
                    <li><a href="/eedition/" class="">e-Edition</a></li>
                
                    <li><a href="/special/" class="">Special Sections</a></li>
                
                    <li><a href="/local-events/" class="">Calendar</a></li>
                
                    <li><a href="/site/contact.html" class="">Contact Us</a></li>
                
                    <li><a href="/site/about.html" class="">About Us</a></li>
                
                    <li><a href="/site/advertise.html" class="">Advertise with us</a></li>
                
                    <li><a href="/classifieds/community/announcements/legal/" class="">Legals</a></li>
                
            
            
        </ul></section></div></div>
    </div>
    

        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1097170" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1097170" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1097170');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-88455d38-69e5-11ec-a287-53836e309a90" class="modal fullscreen in modal-image image-default modal-88455d38-69e5-11ec-a287-53836e309a90" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/assets/v3/editorial/8/84/88455d38-69e5-11ec-a287-53836e309a90/61ce71d59cddf.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/assets/v3/editorial/8/84/88455d38-69e5-11ec-a287-53836e309a90/61ce71d59cddf.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/assets/v3/editorial/8/84/88455d38-69e5-11ec-a287-53836e309a90/61ce71d59cddf.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/assets/v3/editorial/8/84/88455d38-69e5-11ec-a287-53836e309a90/61ce71d59cddf.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/assets/v3/editorial/8/84/88455d38-69e5-11ec-a287-53836e309a90/61ce71d59cddf.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/assets/v3/editorial/8/84/88455d38-69e5-11ec-a287-53836e309a90/61ce71d59cddf.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/assets/v3/editorial/8/84/88455d38-69e5-11ec-a287-53836e309a90/61ce71d59cddf.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/assets/v3/editorial/8/84/88455d38-69e5-11ec-a287-53836e309a90/61ce71d59cddf.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/assets/v3/editorial/8/84/88455d38-69e5-11ec-a287-53836e309a90/61ce71d59cddf.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/assets/v3/editorial/8/84/88455d38-69e5-11ec-a287-53836e309a90/61ce71d59cddf.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/assets/v3/editorial/8/84/88455d38-69e5-11ec-a287-53836e309a90/61ce71d59cddf.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/assets/v3/editorial/8/84/88455d38-69e5-11ec-a287-53836e309a90/61ce71d59cddf.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/assets/v3/editorial/8/84/88455d38-69e5-11ec-a287-53836e309a90/61ce71d59cddf.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/assets/v3/editorial/8/84/88455d38-69e5-11ec-a287-53836e309a90/61ce71d59cddf.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/assets/v3/editorial/8/84/88455d38-69e5-11ec-a287-53836e309a90/61ce71d59cddf.image.jpg?resize=1763%2C1175 2008w"
                    sizes="100vw"
                    
                    width="1763"
                    height="1175"
                    alt="BPNNExpansion1"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-88455d38-69e5-11ec-a287-53836e309a90" data-target=".caption-inner-modal-image-88455d38-69e5-11ec-a287-53836e309a90">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-88455d38-69e5-11ec-a287-53836e309a90 collapse in"><div class="caption-text"><p><span id="docs-internal-guid-54b2280d-7fff-e982-19ca-36f2b5977347"><span>The expansion project at BPNN began Nov. 2021 and is expected to be complete in April 2022.</span></span></p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-5ba32616-103f-11ec-861b-e3841c13e148-asset-88455d38-69e5-11ec-a287-53836e309a90" class="tnt-byline asset-byline"  ><a href="https://www.veronapress.com/users/profile/Neal%20Patten">Neal Patten
Staff reporter</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.veronapress.com%2Fbpnnexpansion1%2Fimage_88455d38-69e5-11ec-a287-53836e309a90.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/bpnnexpansion1/image_88455d38-69e5-11ec-a287-53836e309a90.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88455d38-69e5-11ec-a287-53836e309a90"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=BPNNExpansion1&via=veronapress&url=https%3A%2F%2Fwww.veronapress.com%2Fbpnnexpansion1%2Fimage_88455d38-69e5-11ec-a287-53836e309a90.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/bpnnexpansion1/image_88455d38-69e5-11ec-a287-53836e309a90.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88455d38-69e5-11ec-a287-53836e309a90"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.veronapress.com/bpnnexpansion1/image_88455d38-69e5-11ec-a287-53836e309a90.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/bpnnexpansion1/image_88455d38-69e5-11ec-a287-53836e309a90.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88455d38-69e5-11ec-a287-53836e309a90"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.veronapress.com/tncms/asset/editorial/88455d38-69e5-11ec-a287-53836e309a90" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"88455d38-69e5-11ec-a287-53836e309a90"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BVerona%20Press%5D%20BPNNExpansion1&body=https%3A%2F%2Fwww.veronapress.com%2Fbpnnexpansion1%2Fimage_88455d38-69e5-11ec-a287-53836e309a90.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"88455d38-69e5-11ec-a287-53836e309a90"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/bpnnexpansion1/image_88455d38-69e5-11ec-a287-53836e309a90.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88455d38-69e5-11ec-a287-53836e309a90"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-88455d38-69e5-11ec-a287-53836e309a90-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="88455d38-69e5-11ec-a287-53836e309a90" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="88455d38-69e5-11ec-a287-53836e309a90" class="save-list-88455d38-69e5-11ec-a287-53836e309a90-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="88455d38-69e5-11ec-a287-53836e309a90" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-88455d38-69e5-11ec-a287-53836e309a90 img { max-height: 1175px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-d433de84-6e5b-11ec-9f16-1348367d2f40" class="asset article-default"  data-url="https://www.veronapress.com/news/stories-to-watch-development-on-the-horizon-for-verona/article_d433de84-6e5b-11ec-9f16-1348367d2f40.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Whether we like it or not, the COVID-19 pandemic is coming with us into its third year. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/assets/v3/editorial/8/84/88455d38-69e5-11ec-a287-53836e309a90/61ce71d59cddf.image.jpg?crop=1763%2C926%2C0%2C124&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="veronapress.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.veronapress.com/news/stories-to-watch-development-on-the-horizon-for-verona/article_d433de84-6e5b-11ec-9f16-1348367d2f40.html" />
    
        <ol class="breadcrumb  " itemscope itemtype="https://schema.org/BreadcrumbList"><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/" itemprop="item">
                        <span itemprop="name">News</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li></ol><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Stories to Watch: Development on the horizon for Verona
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline authors">
        
           <li  class="author-info byline"><article class="clearfix card author  card-author-">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h5 class="media-heading">
                                    <span class="tnt-user-profile-link tnt-user-name">
                                       Verona Press staff
                                    </span>
                                </h5>
                                
                                
                                
                                <span class="tnt-date asset-date text-muted">Published on </span>
        <time datetime="2022-01-06T17:00:00-06:00" class="tnt-date asset-date text-muted">
            Jan 6, 2022
        </time>

                            </div>
                        </div>
                    </div>
                </div>
            </article></li>
           
           
            <li class="hidden-print  byline "><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.veronapress.com%2Fnews%2Fstories-to-watch-development-on-the-horizon-for-verona%2Farticle_d433de84-6e5b-11ec-9f16-1348367d2f40.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/stories-to-watch-development-on-the-horizon-for-verona/article_d433de84-6e5b-11ec-9f16-1348367d2f40.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d433de84-6e5b-11ec-9f16-1348367d2f40"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Stories%20to%20Watch%3A%20Development%20on%20the%20horizon%20for%20Verona&via=veronapress&url=https%3A%2F%2Fwww.veronapress.com%2Fnews%2Fstories-to-watch-development-on-the-horizon-for-verona%2Farticle_d433de84-6e5b-11ec-9f16-1348367d2f40.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/stories-to-watch-development-on-the-horizon-for-verona/article_d433de84-6e5b-11ec-9f16-1348367d2f40.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d433de84-6e5b-11ec-9f16-1348367d2f40"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.veronapress.com/news/stories-to-watch-development-on-the-horizon-for-verona/article_d433de84-6e5b-11ec-9f16-1348367d2f40.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/stories-to-watch-development-on-the-horizon-for-verona/article_d433de84-6e5b-11ec-9f16-1348367d2f40.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d433de84-6e5b-11ec-9f16-1348367d2f40"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.veronapress.com/tncms/asset/editorial/d433de84-6e5b-11ec-9f16-1348367d2f40" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d433de84-6e5b-11ec-9f16-1348367d2f40"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BVerona%20Press%5D%20Stories%20to%20Watch%3A%20Development%20on%20the%20horizon%20for%20Verona&body=https%3A%2F%2Fwww.veronapress.com%2Fnews%2Fstories-to-watch-development-on-the-horizon-for-verona%2Farticle_d433de84-6e5b-11ec-9f16-1348367d2f40.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d433de84-6e5b-11ec-9f16-1348367d2f40"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/stories-to-watch-development-on-the-horizon-for-verona/article_d433de84-6e5b-11ec-9f16-1348367d2f40.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d433de84-6e5b-11ec-9f16-1348367d2f40"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d433de84-6e5b-11ec-9f16-1348367d2f40-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d433de84-6e5b-11ec-9f16-1348367d2f40" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d433de84-6e5b-11ec-9f16-1348367d2f40" class="save-list-d433de84-6e5b-11ec-9f16-1348367d2f40-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d433de84-6e5b-11ec-9f16-1348367d2f40" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</li>
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-01-06T17:00:00-06:00">
    <meta itemprop="datePublished" content="2022-01-06T17:00:00-06:00">
    <meta itemprop="dateModified" content="2022-01-06T17:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.veronapress.com%2Fnews%2Fstories-to-watch-development-on-the-horizon-for-verona%2Farticle_d433de84-6e5b-11ec-9f16-1348367d2f40.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/stories-to-watch-development-on-the-horizon-for-verona/article_d433de84-6e5b-11ec-9f16-1348367d2f40.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d433de84-6e5b-11ec-9f16-1348367d2f40"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Stories%20to%20Watch%3A%20Development%20on%20the%20horizon%20for%20Verona&via=veronapress&url=https%3A%2F%2Fwww.veronapress.com%2Fnews%2Fstories-to-watch-development-on-the-horizon-for-verona%2Farticle_d433de84-6e5b-11ec-9f16-1348367d2f40.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/stories-to-watch-development-on-the-horizon-for-verona/article_d433de84-6e5b-11ec-9f16-1348367d2f40.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d433de84-6e5b-11ec-9f16-1348367d2f40"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.veronapress.com/news/stories-to-watch-development-on-the-horizon-for-verona/article_d433de84-6e5b-11ec-9f16-1348367d2f40.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/stories-to-watch-development-on-the-horizon-for-verona/article_d433de84-6e5b-11ec-9f16-1348367d2f40.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d433de84-6e5b-11ec-9f16-1348367d2f40"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.veronapress.com/tncms/asset/editorial/d433de84-6e5b-11ec-9f16-1348367d2f40" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d433de84-6e5b-11ec-9f16-1348367d2f40"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BVerona%20Press%5D%20Stories%20to%20Watch%3A%20Development%20on%20the%20horizon%20for%20Verona&body=https%3A%2F%2Fwww.veronapress.com%2Fnews%2Fstories-to-watch-development-on-the-horizon-for-verona%2Farticle_d433de84-6e5b-11ec-9f16-1348367d2f40.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d433de84-6e5b-11ec-9f16-1348367d2f40"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-88455d38-69e5-11ec-a287-53836e309a90" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-88455d38-69e5-11ec-a287-53836e309a90" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/assets/v3/editorial/8/84/88455d38-69e5-11ec-a287-53836e309a90/61ce71d59cddf.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/assets/v3/editorial/8/84/88455d38-69e5-11ec-a287-53836e309a90/61ce71d59cddf.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/assets/v3/editorial/8/84/88455d38-69e5-11ec-a287-53836e309a90/61ce71d59cddf.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/assets/v3/editorial/8/84/88455d38-69e5-11ec-a287-53836e309a90/61ce71d59cddf.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/assets/v3/editorial/8/84/88455d38-69e5-11ec-a287-53836e309a90/61ce71d59cddf.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/assets/v3/editorial/8/84/88455d38-69e5-11ec-a287-53836e309a90/61ce71d59cddf.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/assets/v3/editorial/8/84/88455d38-69e5-11ec-a287-53836e309a90/61ce71d59cddf.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/assets/v3/editorial/8/84/88455d38-69e5-11ec-a287-53836e309a90/61ce71d59cddf.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/assets/v3/editorial/8/84/88455d38-69e5-11ec-a287-53836e309a90/61ce71d59cddf.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/assets/v3/editorial/8/84/88455d38-69e5-11ec-a287-53836e309a90/61ce71d59cddf.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/assets/v3/editorial/8/84/88455d38-69e5-11ec-a287-53836e309a90/61ce71d59cddf.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/assets/v3/editorial/8/84/88455d38-69e5-11ec-a287-53836e309a90/61ce71d59cddf.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/assets/v3/editorial/8/84/88455d38-69e5-11ec-a287-53836e309a90/61ce71d59cddf.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/assets/v3/editorial/8/84/88455d38-69e5-11ec-a287-53836e309a90/61ce71d59cddf.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/assets/v3/editorial/8/84/88455d38-69e5-11ec-a287-53836e309a90/61ce71d59cddf.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/assets/v3/editorial/8/84/88455d38-69e5-11ec-a287-53836e309a90/61ce71d59cddf.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/assets/v3/editorial/8/84/88455d38-69e5-11ec-a287-53836e309a90/61ce71d59cddf.image.jpg?resize=1763%2C1175 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1763"
                    height="1175"
                    alt="BPNNExpansion1"
                    class="img-responsive full tnt-restrict-img-88455d38-69e5-11ec-a287-53836e309a90 default" />
            </div><style>
                .tnt-restrict-img-88455d38-69e5-11ec-a287-53836e309a90 {
                    max-width: 1763px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p><span id="docs-internal-guid-54b2280d-7fff-e982-19ca-36f2b5977347"><span>The expansion project at BPNN began Nov. 2021 and is expected to be complete in April 2022.</span></span></p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author-5ba32616-103f-11ec-861b-e3841c13e148-asset-88455d38-69e5-11ec-a287-53836e309a90" class="tnt-byline asset-byline"  ><a href="https://www.veronapress.com/users/profile/Neal%20Patten">Neal Patten
Staff reporter</a></span>
                
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="d433de84-6e5b-11ec-9f16-1348367d2f40" data-smart-adunit="/132916964,22649460774/veronapress.com/news">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.veronapress.com%2Fnews%2Fstories-to-watch-development-on-the-horizon-for-verona%2Farticle_d433de84-6e5b-11ec-9f16-1348367d2f40.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/stories-to-watch-development-on-the-horizon-for-verona/article_d433de84-6e5b-11ec-9f16-1348367d2f40.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d433de84-6e5b-11ec-9f16-1348367d2f40"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Stories%20to%20Watch%3A%20Development%20on%20the%20horizon%20for%20Verona&via=veronapress&url=https%3A%2F%2Fwww.veronapress.com%2Fnews%2Fstories-to-watch-development-on-the-horizon-for-verona%2Farticle_d433de84-6e5b-11ec-9f16-1348367d2f40.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/stories-to-watch-development-on-the-horizon-for-verona/article_d433de84-6e5b-11ec-9f16-1348367d2f40.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d433de84-6e5b-11ec-9f16-1348367d2f40"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.veronapress.com/news/stories-to-watch-development-on-the-horizon-for-verona/article_d433de84-6e5b-11ec-9f16-1348367d2f40.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/stories-to-watch-development-on-the-horizon-for-verona/article_d433de84-6e5b-11ec-9f16-1348367d2f40.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d433de84-6e5b-11ec-9f16-1348367d2f40"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.veronapress.com/tncms/asset/editorial/d433de84-6e5b-11ec-9f16-1348367d2f40" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d433de84-6e5b-11ec-9f16-1348367d2f40"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BVerona%20Press%5D%20Stories%20to%20Watch%3A%20Development%20on%20the%20horizon%20for%20Verona&body=https%3A%2F%2Fwww.veronapress.com%2Fnews%2Fstories-to-watch-development-on-the-horizon-for-verona%2Farticle_d433de84-6e5b-11ec-9f16-1348367d2f40.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d433de84-6e5b-11ec-9f16-1348367d2f40"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/stories-to-watch-development-on-the-horizon-for-verona/article_d433de84-6e5b-11ec-9f16-1348367d2f40.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d433de84-6e5b-11ec-9f16-1348367d2f40"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d433de84-6e5b-11ec-9f16-1348367d2f40-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d433de84-6e5b-11ec-9f16-1348367d2f40" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d433de84-6e5b-11ec-9f16-1348367d2f40" class="save-list-d433de84-6e5b-11ec-9f16-1348367d2f40-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d433de84-6e5b-11ec-9f16-1348367d2f40" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Whether we like it or not, the COVID-19 pandemic is coming with us into its third year.</p><p>And like we thought in last year’s edition of “Stories to Watch,” so much of what the next parts of the pandemic will look like are yet to be seen, even as we’ve managed to regain some of the things we lost – like some cherished community events like Syttende Mai and in-person education – in the last year. But what we don’t yet know is when we’ll be able to ditch the masks for good, and how long schools will need to keep some form of their safety protocols to mitigate COVID-19 spread.</p><p>That’s why the continuation of the COVID-19 pandemic will be our top story to watch for 2022. It won’t be the only thing that Hub reporters are keeping an eye on as this next year progresses – we’ll also be watching continued development both in the city’s downtown and on the west side, and the two things that preoccupy the Stoughton Area Board of Education for at least the first part of the year.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>At our Story to Watch No. 2, we’ll follow along as new housing comes to Verona, both near the downtown and to the northern end, where a 400-unit project off of Shady Oak Lane is under consideration and another located just south of Hwy. PD has started to move dirt.</p><p>Story No. 3 will be the expansion of the Verona Technology Park – first with the addition of Costco that was announced in early 2021, and the development of a $200 million pharmaceutical company on the park’s southern side.</p><p>And at No. 4 will be the expansion of the Badger Prairie Needs Network’s space, as it doubles in size along East Verona Avenue, growing its potential for serving the community at the same time.</p><p>And finally, our fifth story to watch will be how the Verona Area School District meets its financial needs for the 2022-23 school year – whether that means cuts to programming, an attempt at an operating referendum, or possibly both.</p><h3><strong>1. COVID-19 continues</strong></h3><p>Will there be an end to the COVID-19 pandemic in sight? Who’s to say, but it’s unfortunately a story we’re going to continue to follow as it likely marches into year 3 this spring.</p><p>Our focus will be mainly on what the future of COVID-19 mitigation strategies will look like, especially in school environments and other public spaces like stores and indoor sporting events.</p><p>Public Health Madison and Dane County’s mask mandate will at least have us wearing masks into at least the start of February, and after that, school districts will have a decision to make: Do they remain universally masked, or do they go mask-optional?</p><p>There will be consequences and benefits to both options. In a fully masked environment, all staff, students and visitors will be required to mask, but close contact rules will be looser, meaning the definition of a close contact starts at three feet, not six, and people only have to quarantine if they were in a space where masks aren’t worn, such as lunch times, or if they’re exhibiting symptoms. In a mask-optional environment, people would be able to choose whether they wanted to mask up indoors, but the number of close contacts, and subsequently the number student and staff quarantines, would be much higher as the range of space to qualify would grow to six feet.</p><p>It’s still yet to be seen if some of the traditional and quintessential events, such as high school graduation and Hometown Days, will be back to their pre-pandemic style, or will still happen in modified forms.</p><h3><strong>2. City’s north side continues to grow</strong></h3><p>More residential development is on the way in 2022, with a projected increase in multi-family homes and apartments this year.</p><p>City administrator Adam Sayre told the Press there will be plenty of activity happening on the north side of Verona. In single-family housing developments, workers are now grading the land to build roads into the Whispering Coves subdivision along County Hwys. M and PD, which “probably will see some houses popping up out of the ground after summer, I would imagine,” he said.</p><p>The Kettle Creek North development just north of Country View Elementary School will also add some additional phases this year, extending further northwards, Sayre said, and the Woods at Cathedral Point will also add additional phases in 2022.</p><p>The bulk of this year’s residential developments will be multi-family, with the construction of Sugar Creek Commons expected to wrap up later this year, he said, and another project at the former Sugar Creek Elementary School site slated to begin soon.</p><p>“Obviously we’re taking down the school, but that one is going to start here pretty soon, and with some Workforce Housing units in the back.”</p><p>Sayre said the city’s single-family residential development has held pretty steady in the past few years, while the number of multi-family permits has varied depending on current projects.</p><p>“Right now our multi-family numbers are going to be higher than in past years, with Sugar Creek Commons,” he said. “Also an apartment project was approved at the Woods at Cathedral Point, and I think they're going to try to start that this year as well.”</p><h3><strong>3. Technology park growing</strong></h3><p>Verona’s busy technology park is set to grow in 2022, with expansions of existing businesses and the addition of another.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>The Costco warehouse project is on track to open in summer or early fall, city administrator Adam Sayre told the Press, along with some public improvements for the intersection of County Hwys. N and PD. There will be some work done in the area along Hwy. 18/151, adding an auxiliary lane from Hwy. 69 to Epic Lane that will be completed later this year.</p><p>Sayre said MillporeSigma is in the process of wrapping up their recent expansion and KSW Construction has some additional buildings that are going up on their site later in 2022.</p><p>The latest addition to the park was made last month when Arrowhead Pharmaceuticals announced the purchase of 13 acres for a planned drug manufacturing facility, laboratory and associated buildings covering around 110,00 square feet. Construction is expected to begin this winter, and when the estimated $200 million-$250 million project is completed, it will create around 250 jobs for the area.</p><p>Sayre said he expected work on the project to begin soon, with grading and earth-moving work.</p><p>“(It’s) going to start here pretty quickly, I imagine it could be a month,” he said.</p><h3><strong>4. BPNN grows to double its size</strong></h3><p>Badger Prairie Needs Network is growing again – but not just in terms of square footage. This time, it’s planned to also be in its scope of services.</p><p>Last year, Dane County invested $2 million into launching a new job training initiative, which would be hosted in a 4,800-square foot expansion of the pantry’s current building.</p><p>The pantry’s leadership broke ground on the expansion in fall 2021 and anticipate completion in spring this year.</p><p>The building expansion will allow BPNN, through its partnership with the Latino Academy, to strengthen the capacity of the latter’s transportation-related job training program. The Latino Academy, which serves 1,200 adults annually, offers a commercial driver’s license program.</p><p>The training center’s initial focus will be preparing under-served communities who were hit harder when their service-industry jobs dried up because of the pandemic, to find jobs in the transportation industry.</p><p>The expansion, which grows BPNN’s building size by 50%, will also help the pantry re-launch its weekend community meal program, which has been on hold since March last year because of the COVID-19 pandemic. The meal program is intended to fill the meal gap when school lunch and senior meal programs are not available on weekends.</p><p>The expansion is also planned to provide space for job training sessions and wellness programming, as well as educational programming such as nutrition, financial management and yoga.</p><p>The additional space and programming is part of BPNN executive director Maggie Gleason’s goal to bring a more holistic approach to BPNN’s services, she said, focusing on the entire mind, body and spirit.</p><p>“I am very excited about this new chapter for Badger Prairie Needs Network and the impact these programs can have on generations of residents,” she said during a news conference in May last year.</p><p>The $2 million in funding for BPNN’s building expansion came from Dane County’s local aid allocation of the American Rescue Plan Act funds.</p><h3><strong>5. Tough budgets ahead</strong></h3><p>It’s shaping up to be a difficult year, budget-wise, for the Verona Area School District.</p><p>District administrators are predicting a $5.8 million deficit for the 2022-23 school year, and the amount of Elementary and Secondary School Relief (ESSER) funds it gets, about $3.1 million in all, won’t be enough to make up the gap. And while administrators didn’t hint at a possible operating referendum that could allow the district to exceed its revenue limit for the year, school board members did, and want to know their options.</p><p>Much of the funding issue stems from the 2021-23 biennial budget, where the state Legislature passed a two-year budget that provides no additional per-pupil increases that a district can levy, unlike in previous years. The reasoning behind it was that school districts across the state should use the federal funding they received to cover the gaps, but for many like VASD, the amount of federal ESSER funds won’t be enough to bridge it.</p><p>Further complicating the issue will be a steep rise in cost of living and wage adjustments for district staff, which were estimated to be around 5% at the end of 2021 going into the new year.</p><p>Referendum talks among the board are currently preliminary, and it’s not clear whether that’ll be the option the board ultimately goes for. Adversely, it could choose to reduce its budget, much of which would need to come from staff reductions across the district.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.veronapress.com%2Fnews%2Fstories-to-watch-development-on-the-horizon-for-verona%2Farticle_d433de84-6e5b-11ec-9f16-1348367d2f40.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/stories-to-watch-development-on-the-horizon-for-verona/article_d433de84-6e5b-11ec-9f16-1348367d2f40.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d433de84-6e5b-11ec-9f16-1348367d2f40"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Stories%20to%20Watch%3A%20Development%20on%20the%20horizon%20for%20Verona&via=veronapress&url=https%3A%2F%2Fwww.veronapress.com%2Fnews%2Fstories-to-watch-development-on-the-horizon-for-verona%2Farticle_d433de84-6e5b-11ec-9f16-1348367d2f40.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/stories-to-watch-development-on-the-horizon-for-verona/article_d433de84-6e5b-11ec-9f16-1348367d2f40.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d433de84-6e5b-11ec-9f16-1348367d2f40"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.veronapress.com/news/stories-to-watch-development-on-the-horizon-for-verona/article_d433de84-6e5b-11ec-9f16-1348367d2f40.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/stories-to-watch-development-on-the-horizon-for-verona/article_d433de84-6e5b-11ec-9f16-1348367d2f40.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d433de84-6e5b-11ec-9f16-1348367d2f40"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.veronapress.com/tncms/asset/editorial/d433de84-6e5b-11ec-9f16-1348367d2f40" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d433de84-6e5b-11ec-9f16-1348367d2f40"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BVerona%20Press%5D%20Stories%20to%20Watch%3A%20Development%20on%20the%20horizon%20for%20Verona&body=https%3A%2F%2Fwww.veronapress.com%2Fnews%2Fstories-to-watch-development-on-the-horizon-for-verona%2Farticle_d433de84-6e5b-11ec-9f16-1348367d2f40.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d433de84-6e5b-11ec-9f16-1348367d2f40"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/stories-to-watch-development-on-the-horizon-for-verona/article_d433de84-6e5b-11ec-9f16-1348367d2f40.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d433de84-6e5b-11ec-9f16-1348367d2f40"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d433de84-6e5b-11ec-9f16-1348367d2f40-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d433de84-6e5b-11ec-9f16-1348367d2f40" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d433de84-6e5b-11ec-9f16-1348367d2f40" class="save-list-d433de84-6e5b-11ec-9f16-1348367d2f40-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d433de84-6e5b-11ec-9f16-1348367d2f40" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                

                                

                                

                                
                                        <div class="asset-related-siblings inline-asset">
                                            
                                                <div class="asset-related-article sibling-article inline-asset">
                                                    
                                                        <h3 class="inline-heading text-muted">More information</h3>
                                                    <article id="card-summary-e6c88d10-6e60-11ec-aa67-e7d88a54b1ca" class="tnt-asset-type-article clearfix card summary  letterbox-style-default  tnt-section-news tnt-sub-section-government">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/government/verona-refuse-recycling-cart-pick-up-now-set-for-completion-jan-8/article_e6c88d10-6e60-11ec-aa67-e7d88a54b1ca.html" class="tnt-asset-link" aria-label="Verona refuse/recycling cart pick-up now set for completion Jan. 8">
        

        
            Verona refuse/recycling cart pick-up now set for completion Jan. 8</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">With Waste Management's collection of their refuse and recycling carts a bit behind schedule, the company is now anticipating to have the coll&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                            
                                        </div>
                                    
                                        <div class="asset-related-siblings sibling-headlines inline-asset">
                                            
                                            <ul class="headline-list list-unstyled">
                                                
                                                    <li>
                                                        <a href="/news/government/county-offering-grants-for-environmental-projects/article_b1e3a26a-6e65-11ec-aba5-ebca3e716c5a.html">
                                                            County offering grants for environmental projects
                                                        </a>
                                                    </li>
                                                
                                            </ul>
                                        </div>
                                     

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22verona%22#tncms-source=keyword" class="tag-verona label label-default" data-tncms-track-dmp='search: verona'>Verona</a>
            </li> <li>
                <a href="/search/?k=%222022%22#tncms-source=keyword" class="tag-2022 label label-default" data-tncms-track-dmp='search: 2022'>2022</a>
            </li> <li>
                <a href="/search/?k=%22covid%22#tncms-source=keyword" class="tag-covid label label-default" data-tncms-track-dmp='search: covid'>Covid</a>
            </li> <li>
                <a href="/search/?k=%22covid-19%22#tncms-source=keyword" class="tag-covid-19 label label-default" data-tncms-track-dmp='search: covid-19'>Covid-19</a>
            </li> <li>
                <a href="/search/?k=%22coronavirus%22#tncms-source=keyword" class="tag-coronavirus label label-default" data-tncms-track-dmp='search: coronavirus'>Coronavirus</a>
            </li> <li>
                <a href="/search/?k=%22variant%22#tncms-source=keyword" class="tag-variant label label-default" data-tncms-track-dmp='search: variant'>Variant</a>
            </li> <li>
                <a href="/search/?k=%22development%22#tncms-source=keyword" class="tag-development label label-default" data-tncms-track-dmp='search: development'>Development</a>
            </li> <li>
                <a href="/search/?k=%22north%20side%22#tncms-source=keyword" class="tag-north-side label label-default" data-tncms-track-dmp='search: north-side'>North Side</a>
            </li> <li>
                <a href="/search/?k=%22adam%20sayre%22#tncms-source=keyword" class="tag-adam-sayre label label-default" data-tncms-track-dmp='search: adam-sayre'>Adam Sayre</a>
            </li> <li>
                <a href="/search/?k=%22sugar%20creek%20commons%22#tncms-source=keyword" class="tag-sugar-creek-commons label label-default" data-tncms-track-dmp='search: sugar-creek-commons'>Sugar Creek Commons</a>
            </li> <li>
                <a href="/search/?k=%22technology%20park%22#tncms-source=keyword" class="tag-technology-park label label-default" data-tncms-track-dmp='search: technology-park'>Technology Park</a>
            </li> <li>
                <a href="/search/?k=%22bpnn%22#tncms-source=keyword" class="tag-bpnn label label-default" data-tncms-track-dmp='search: bpnn'>Bpnn</a>
            </li> <li>
                <a href="/search/?k=%22vasd%22#tncms-source=keyword" class="tag-vasd label label-default" data-tncms-track-dmp='search: vasd'>Vasd</a>
            </li> <li>
                <a href="/search/?k=%22school%20district%22#tncms-source=keyword" class="tag-school-district label label-default" data-tncms-track-dmp='search: school-district'>School District</a>
            </li> <li>
                <a href="/search/?k=%22school%22#tncms-source=keyword" class="tag-school label label-default" data-tncms-track-dmp='search: school'>School</a>
            </li> <li>
                <a href="/search/?k=%22budget%22#tncms-source=keyword" class="tag-budget label label-default" data-tncms-track-dmp='search: budget'>Budget</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22building%20industry%22#tncms-source=keyword" class="tag-building-industry label label-default" data-tncms-track-dmp='search: building-industry'>Building Industry</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22badger%20prairie%20needs%20network%22#tncms-source=keyword" class="tag-badger-prairie-needs-network label label-default" data-tncms-track-dmp='search: badger-prairie-needs-network'>Badger Prairie Needs Network</a>
            </li> <li>
                <a href="/search/?k=%22meal%22#tncms-source=keyword" class="tag-meal label label-default" data-tncms-track-dmp='search: meal'>Meal</a>
            </li> <li>
                <a href="/search/?k=%22program%22#tncms-source=keyword" class="tag-program label label-default" data-tncms-track-dmp='search: program'>Program</a>
            </li> <li>
                <a href="/search/?k=%22staff%22#tncms-source=keyword" class="tag-staff label label-default" data-tncms-track-dmp='search: staff'>Staff</a>
            </li> <li>
                <a href="/search/?k=%22construction%22#tncms-source=keyword" class="tag-construction label label-default" data-tncms-track-dmp='search: construction'>Construction</a>
            </li> <li>
                <a href="/search/?k=%22student%22#tncms-source=keyword" class="tag-student label label-default" data-tncms-track-dmp='search: student'>Student</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1097325" class="tncms-block custom-email-promo-new text-center"><section id="block-1097325" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1097325 ">
        <div class="block-title-inner">
            <h3>
                
                Sign up for our weekly newsletter
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-1097325 text-muted">
        <p>Our newsletter will get you up to speed on news, events &amp; more</p>
    </div>
</div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1097325"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists has-desc">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-1097325" type="checkbox" name="list_id[]" value="63f078fc-efa9-11eb-bd0f-2bc50575378f" data-name="Daily Headlines" title="Daily Headlines" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Daily Headlines</h4>
                                    
                                        <p>Have the latest local news delivered so you don't miss out on updates.</p>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1097325" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up!<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.veronapress.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1097320" class="tncms-block mod-grid-behavior"><section id="block-1097320" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1097320 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1097320" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1097320" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1097174" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1097174" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1097174');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1097172" class="tncms-block"><section id="block-1097172" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1097172 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular Stories
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1097175" class="tncms-block weather-sponsor"><div class="tnt-ads-container text-center  " >
        <div id="ad-1097175" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1097175');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1097176" class="tncms-block rail-weather visible-lg visible-md"><section id="block-1097176" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1097176 ">
        <div class="block-title-inner">
            <h4>
                
                Weather
                
            </h4>
        </div>
    </div></div><div id="expandable-weather-block">
    
        <div class="weather-index-alerts">
            <button class="btn btn-danger btn-lg btn-block" data-toggle="modal" data-target="#tncms-block-1097176 .weather-alert-modal-0">
                <div class="pull-left">
                    <span class="fas tnt-exclamation-triangle"></span>
                    1 Weather Alert
                </div>
                <div class="pull-right"><span> See All ></span></div>
            </button>
            <div class="weather-alert-modal-0 modal fade">
                <div class="modal-dialog modal-lg">
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal" aria-hidden="true">
                                <span class="fas tnt-times-circle"></span>
                            </button>
                            <h4 class="modal-title">Weather Alert</h4>
                        </div>
                        <div class="modal-body">
                            
                            <pre>...WIND CHILL ADVISORY REMAINS IN EFFECT UNTIL 9 AM CST FRIDAY...

* WHAT...Very cold wind chills expected. Wind chills as low as
25 below zero.

* WHERE...Portions of south central and southeast Wisconsin.

* WHEN...Until 9 AM CST Friday.

* IMPACTS...The cold wind chills could cause frostbite on
exposed skin in as little as 30 minutes.

PRECAUTIONARY/PREPAREDNESS ACTIONS...

Use caution while traveling outside. Wear appropriate clothing, a
hat, and gloves.

&&

</pre>
                            
                        </div>
                    </div>
                </div>
            </div>
        </div>
    
    <div class="expandable-wrap">
    <div id="weather-1097176" class="weather-now-container">
        <div class="wrap">
            <div class="weather-right-now-container">
                <div class="weather-right-now">
                    <div class="wrap">
                        <p class="weather-right-now-head">Currently in Oregon</p>
                    <div class="temp-condition-wrap">
                        <div class="weather-right-now-temp">
                            -3&deg;
                            <span class="weather-icon-now fas tnt-wi-night-clear"></span>
                        </div>
                        <div class="weather-right-now-right">
                            <div class="weather-right-now-condition">Partly Cloudy</div><div class="weather-hourly-high-low">13&deg; / -3&deg;</div>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <b class="caret"></b>
            </div>
        </div><div class="weather-hourly-container"><div class="right-now-wrapper position-0">
                        <div class="weather-right-now weather-right-now-position-0" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">2 AM</div>
                            <div class="weather-hourly-temp">-3&deg;</div>
                            <div class="weather-hourly-condition fas tnt-wi-night-clear"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-1">
                        <div class="weather-right-now weather-right-now-position-1" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">3 AM</div>
                            <div class="weather-hourly-temp">-3&deg;</div>
                            <div class="weather-hourly-condition fas tnt-wi-night-clear"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-2">
                        <div class="weather-right-now weather-right-now-position-2" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">4 AM</div>
                            <div class="weather-hourly-temp">-4&deg;</div>
                            <div class="weather-hourly-condition fas tnt-wi-night-clear"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-3">
                        <div class="weather-right-now weather-right-now-position-3" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">5 AM</div>
                            <div class="weather-hourly-temp">-3&deg;</div>
                            <div class="weather-hourly-condition fas tnt-wi-night-clear"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-4">
                        <div class="weather-right-now weather-right-now-position-4" style="text-align:center;">
                            <div class="weather-hourly-time">6 AM</div>
                            <div class="weather-hourly-temp">-4&deg;</div>
                            <div class="weather-hourly-condition fas tnt-wi-night-clear"></div>
                        </div>
                    </div>
                    </div></div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1097179" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1097179" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1097179');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1097178" class="tncms-block"><section id="block-1097178" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1097178 ">
        <div class="block-title-inner">
            <h4>
                
                Latest e-Edition
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-d555ea6d-c4fc-5730-af25-dbb4662babfb" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-d555ea6d-c4fc-5730-af25-dbb4662babfb media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/verona-press/edition_d555ea6d-c4fc-5730-af25-dbb4662babfb.html" class="tnt-asset-link"  aria-label="Verona Press">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Verona Press"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="464"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/assets/v3/eedition/3/9c/39c3ac89-8c64-5199-9c35-d65888caa893/61d4d890ce550.preview-300.jpg?resize=150%2C232 150w, https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/assets/v3/eedition/3/9c/39c3ac89-8c64-5199-9c35-d65888caa893/61d4d890ce550.preview-300.jpg?resize=200%2C309 200w, https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/assets/v3/eedition/3/9c/39c3ac89-8c64-5199-9c35-d65888caa893/61d4d890ce550.preview-300.jpg?resize=225%2C348 225w, https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/assets/v3/eedition/3/9c/39c3ac89-8c64-5199-9c35-d65888caa893/61d4d890ce550.preview-300.jpg?resize=300%2C464 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/verona-press/edition_d555ea6d-c4fc-5730-af25-dbb4662babfb.html" class="tnt-asset-link" aria-label="Verona Press">
        

        
            Verona Press</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1112719" class="tncms-block title-no-margin"><section id="block-1112719" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1112719 ">
        <div class="block-title-inner">
            <h4>
                
                This month's Corre la Voz
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1112720" class="tncms-block"><iframe src="//v.calameo.com/library/?type=subscription&amp;id=6901151&amp;rows=1&amp;sortBy=latestPublished&amp;theme=white&amp;bgColor=&amp;thumbSize=large&amp;showTitle=true&amp;showShadow=true&amp;showGloss=true&amp;showInfo=no&amp;linkTo=embed" width="100%" height="240" frameborder="0" allowfullscreen allowtransparency></iframe></div><div id="tncms-block-1097182" class="tncms-block"><section id="block-1097182" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1097182 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/forms/online_services/submit_news/">
                
                Submit Your News
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/submit_news/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-1097183" class="tncms-block title-no-margin"><section id="block-1097183" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1097183 ">
        <div class="block-title-inner">
            <h4>
                
                Calendar
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1097180" class="tncms-block"><section id="block-1097180" class="block emphasis-h3   " ><div id="evvnt-calendar-1097180"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1097180();"></script></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1097186" class="tncms-block"></div><div id="tncms-block-1097185" class="tncms-block"></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"><div id="tncms-block-1097319" class="tncms-block block-border-top"></div></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1097184" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1097184" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1097184');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1097149" class="tncms-block"><section id="block-1097149" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1097149 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-things-to-do"  href="/things_to_do/"  tabindex="0">
                    <span class="nav-label">Things To Do</span>
                </a></li><li>
                <a class="nav-link   tnt-section-faq"  href="/verona_faq/"  tabindex="0">
                    <span class="nav-label">FAQ</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1097153" class="tncms-block"><section id="block-1097153" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1097153 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertising-rates"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertising Rates</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/newsletter/"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1097150" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1097150" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/custom/image/fc4a6bf2-f6d5-11eb-a238-77cee2d8979f.jpg?resize=200%2C37" 
            srcset="https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/custom/image/fc4a6bf2-f6d5-11eb-a238-77cee2d8979f.jpg?resize=150%2C28 150w, https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/custom/image/fc4a6bf2-f6d5-11eb-a238-77cee2d8979f.jpg?resize=200%2C37 200w, https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/custom/image/fc4a6bf2-f6d5-11eb-a238-77cee2d8979f.jpg?resize=225%2C42 225w, https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/custom/image/fc4a6bf2-f6d5-11eb-a238-77cee2d8979f.jpg?resize=300%2C56 300w, https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/custom/image/fc4a6bf2-f6d5-11eb-a238-77cee2d8979f.jpg?resize=400%2C74 400w, https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/custom/image/fc4a6bf2-f6d5-11eb-a238-77cee2d8979f.jpg?resize=540%2C100 540w, https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/custom/image/fc4a6bf2-f6d5-11eb-a238-77cee2d8979f.jpg 640w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="545"
            height="101"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1097152" class="tncms-block"><section id="block-1097152" class="block emphasis-h4   " ><address>
    <strong>veronapress.com</strong><br>
    156 N. Main St.<br>
    Oregon, WI 53575
    <br>
    
        <strong>Phone:</strong> 608-845-9559<br>
        <strong>Email:</strong> <a href="mailto:veronapress@wisconsinmediagroup.com">veronapress@wisconsinmediagroup.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1097154" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1097154"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Verona Press</a>, 156 N. Main St. Oregon, WI</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("d433de84-6e5b-11ec-9f16-1348367d2f40")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14769.add('act', dmpData);_cc14769.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ /* Alter keyword links */
            document.addEventListener('DOMContentLoaded', function(){
                // Gather keyword links
                var key_links = document.querySelectorAll("#asset-below .asset-tags a.label");
                
                // Run through links and swap in altered href attribute
                if (typeof key_links !== 'undefined') {
                    for (var i = 0; i < key_links.length; i++) {
                        // Alter original link value
                        var altHref = key_links[i].getAttribute('href').replace('?k=', '?hideAdv=1&k=');
                        key_links[i].setAttribute('href', altHref);
                    }
                }
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "news/business", "news/community", "news/education", "news/government", "news/health", "townnews/commerce", "townnews/building_industry", "townnews/economics", "townnews/school"],
            'tncms.asset.flags': ["featured"],
            'tncms.asset.keywords': ["verona", "2022", "covid", "covid-19", "coronavirus", "variant", "development", "north side", "adam sayre", "sugar creek commons", "technology park", "bpnn", "vasd", "school district", "school", "budget", "commerce", "building industry", "economics", "badger prairie needs network", "meal", "program", "staff", "construction", "student"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/veronapress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/veronapress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/veronapress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc14769.add('act', mailListData);_cc14769.bcp();}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/veronapress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/veronapress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/veronapress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ $(window).ready(function() {
        $('#weather-1097176 b').click(function(){
            $("#weather-1097176 .weather-hourly-container, #weather-1097176 .weather-radar-container").toggleClass('weather-info-hidden');
        });
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1097180() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "veronapress.com",
            discovery: {
                element: "#evvnt-calendar-1097180",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Verona Press",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/veronapress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/veronapress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14769.add('act', dmpData);_cc14769.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>