
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.veronapress.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="student, karen diemer-toney, program, school, education, germany, lily frye, martin schuberth, noah bock" />
<meta name="news_keywords" content="student, karen diemer-toney, program, school, education, germany, lily frye, martin schuberth, noah bock" />
<meta name="description" content="Throughout the last week, 17 students from Verona Area High School have served as hosts and tour guides to 15 students from Germany through the high school&rsquo;s exchange program." />
<meta name="author" content="Abigail Leavins,  Press Correspondent" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.veronapress.com/news/verona-area-high-school-hosts-15-german-students-through-exchange-program/article_fd58382e-4a55-11ed-b290-b36f63e063fe.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/assets/v3/editorial/5/90/59047ff2-4a56-11ed-8c27-a3beadac1e41/6346fe5fe85f2.image.jpg?crop=1247%2C655%2C0%2C504&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Verona Area High School hosts 15 German students through exchange program" />
<meta property="og:description" content="Throughout the last week, 17 students from Verona Area High School have served as hosts and tour guides to 15 students from Germany through the high school&rsquo;s exchange program." />
<meta property="og:site_name" content="Veronapress.com" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/verona.press" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/assets/v3/editorial/5/90/59047ff2-4a56-11ed-8c27-a3beadac1e41/6346fe5fe85f2.image.jpg?crop=1247%2C655%2C0%2C504&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@veronapress" />
<meta name="twitter:image:alt" content="ExchangeProgram1.jpeg" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/veronapress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/veronapress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.85efc3af2bc4b9f66dabaf47dcb99b89.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/veronapress.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:500,400,600,700|Open+Sans:400,700,600,800|Merriweather:400,700|Crimson+Text:400,600,700|Tienne:400,700&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/veronapress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/veronapress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-weather-expandable.29365b27620977c8d65433d576ef0ca5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/veronapress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/veronapress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.64.1"},"crm":{"group_id":"738"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/news","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Abigail Leavins, \nPress Correspondent","start_hour":"13","id":"fd58382e-4a55-11ed-b290-b36f63e063fe","app":"editorial","ga_page":"\/news\/article_fd58382e-4a55-11ed-b290-b36f63e063fe.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":281},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-176572014-16"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/14769/cc.js?ns=_cc14769" id="LOTCC_14769"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14769.add('tp', 'TNNW');
		_cc14769.add('act', ' User Login');
		_cc14769.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14769.add('med', 'flag: featured');
	_cc14769.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/veronapress.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/veronapress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/veronapress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/veronapress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/veronapress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.81be8dcdc3040973d38ec593fcfe8805.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/veronapress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/veronapress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'fd58382e-4a55-11ed-b290-b36f63e063fe';
    __tnt.ads.dfp.targeting.k = ["student","karen diemer-toney","program","school","education","germany","lily frye","martin schuberth","noah bock"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/veronapress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/veronapress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/veronapress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/veronapress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/veronapress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/veronapress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/veronapress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/veronapress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/veronapress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/veronapress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/veronapress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/veronapress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/veronapress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22649460774/veronapress.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728,90],[320, 50]]).addSize([992, 0], [[728,90],[970,90],[970,250]]).addSize([1200, 0], [[728,90],[970,90],[970,250],[1170,90]]).build();
                gptAdSlots['ad-1097170'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1097170').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1097170'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/veronapress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/veronapress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h3","links_position":"bottom","list_ids":"63f078fc-efa9-11eb-bd0f-2bc50575378f","note":"Our newsletter will get you up to speed on news, events & more","signup_lists_only":"1","sign_up_text":"Sign up!","heading_bg_color":"","heading_text_color":"inherit","bg_color":"","text_color":"inherit","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","dmp_provider":"inherit","block_id":"1097325"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22649460774/veronapress.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250],[300,50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1097174'] = googletag.defineSlot(adUnit, [[300,250],[300,50],[300,600]], 'ad-1097174').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1097174'].setTargeting('pos', ['rail-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22649460774/veronapress.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250],[300,50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1097179'] = googletag.defineSlot(adUnit, [[300,250],[300,50],[300,600]], 'ad-1097179').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1097179'].setTargeting('pos', ['rail-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22649460774/veronapress.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,100],[300,250]]).addSize([1200, 0], [[300,100],[300,250]]).build();
                gptAdSlots['ad-1097175'] = googletag.defineSlot(adUnit, [[300,100],[300,250]], 'ad-1097175').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1097175'].setTargeting('pos', ['weather-sponsor']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22649460774/veronapress.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250],[300,50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1427612'] = googletag.defineSlot(adUnit, [[300,250],[300,50],[300,600]], 'ad-1427612').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1427612'].setTargeting('pos', ['rail-middle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1097180() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "veronapress.com",
            discovery: {
                element: "#evvnt-calendar-1097180",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Verona Press",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/veronapress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"1","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"1097185"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22649460774/veronapress.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250],[300,50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-1097184'] = googletag.defineSlot(adUnit, [[300,250],[300,50]], 'ad-1097184').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1097184'].setTargeting('pos', ['rail-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/veronapress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Verona Area High School hosts 15 German students through exchange program | News | veronapress.com</title>
            
    <style>body { background-color: #fff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #36454f; } #site-footer { background-color: #fff; color: #333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #ffffff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #000000; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #ee3430; }#site-header{ border-bottom: 3px solid #ee3430; }#site-footer{ border-top: 3px solid #ee3430; } .tnt-bg-accent { background-color: #ee3430; } a .tnt-caret-down { color: #ee3430; } .block-title .block-title-inner { border-color: #ee3430; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #ee3430; } .form-control:focus { border-bottom-color: #ee3430; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.veronapress.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Verona Area High School hosts 15 German students through exchange program | News | veronapress.com" href="http://www.veronapress.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.veronapress.com/news/verona-area-high-school-hosts-15-german-students-through-exchange-program/article_fd58382e-4a55-11ed-b290-b36f63e063fe.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/veronapress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
             

    
    



    
    <script>
        document.addEventListener('DOMContentLoaded', function() {
            if (document.querySelector('#asset-below') == undefined){
                var sSelector = document.querySelector('#asset-content .asset-author').innerHTML;
                var sNewElem = "<div id='asset-below'><div class='asset-content asset-author'>" + sSelector + "</div></div>";
                document.querySelector('#asset-content .asset-author').outerHTML = sNewElem;
           }
        });
    </script>


<script language="javascript" type="text/javascript">
$(document).ready(function() {       

     $('.nav-user .login-btn').text('Sign In');
     $('.hamburger-user .login-btn').before('<a href="/newsletter/" class="btn btn-default btn-sm user-control-link">Newsletter</a> ');
     $('.hamburger-user .login-btn').text('Sign In');      
     $('.hamburger-user2 .list-inline').append('<li class="big-one"><a href="/newsletter/" class="btn btn-danger btn-sm user-control-link">Newsletter</a><a href="/site/forms/subscription_services/" class="btn btn-danger btn-sm user-control-link">Subscribe</a></li>');
     $('.hamburger-user2 .not-logged-in .login-btn').text('Sign In');  
     $('.hamburger-user2 .not-logged-in .btn-link').text('Register');  
        

}); 
</script>
<script type="text/javascript" language="javascript"> 
/*
$(document).ready(function() 
{ 
$('img').bind('contextmenu', function(e){ 
return false; 
}).delay(6000); 
}); 
*/
</script>
    
    
    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-banded blox-asset uuid-fd58382e-4a55-11ed-b290-b36f63e063fe  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.veronapress.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.64.1&amp;townnews.crm.group_id=738&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Abigail+Leavins%2C+%0APress+Correspondent&amp;tncms.asset.start_hour=13&amp;tncms.asset.id=fd58382e-4a55-11ed-b290-b36f63e063fe&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_fd58382e-4a55-11ed-b290-b36f63e063fe.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=281&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-176572014-16&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.veronapress.com/tncms/admin/editorial-asset/?edit=fd58382e-4a55-11ed-b290-b36f63e063fe"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1097190" class="tncms-block hidden-md hidden-lg"><ul id="site-search-1097190-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1097190" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1097190" class="site-search-form input-group default normal ">
        <label for="site-search-1097190-term" class="sr-only">Site search</label>
        <input id="site-search-1097190-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1097190-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1097190" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise-with-us">Advertise with Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/public_safety/"  class="nav-link tnt-section-public-safety">Public Safety</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/galleries/"  class="nav-link tnt-section-galleries">Galleries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/obit/"  class="nav-link tnt-section-submit-obituary">Submit Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter_editor/"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/things_to_do/"  class="nav-link tnt-section-things-to-do ">Things To Do</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things_to_do/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things_to_do/travel/"  class="nav-link tnt-section-travel">Travel</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://danecounty.omghired.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-omghired-local-jobs ">OMGHired Local Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.wisconsinpublicnotice.org/"  target="_blank" rel="noopener" class="nav-link tnt-section-legals ">Legals</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/verona_faq/"  class="nav-link tnt-section-faq ">FAQ</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/newsletter/"  class="nav-link tnt-section-newsletter ">Newsletter</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news"  class="nav-link tnt-section-submit-your-news ">Submit Your News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition ">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special/"  class="nav-link tnt-section-special-sections ">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/corre_la_voz/"  class="nav-link tnt-section-corre-la-voz ">Corre la Voz</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1097187" class="tncms-block"><div id="site-logo-1097187" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/custom/image/346b7ddc-f6d6-11eb-a238-8f7fa1808684.jpg?resize=200%2C37" 
            srcset="https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/custom/image/346b7ddc-f6d6-11eb-a238-8f7fa1808684.jpg?resize=150%2C28 150w, https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/custom/image/346b7ddc-f6d6-11eb-a238-8f7fa1808684.jpg?resize=200%2C37 200w, https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/custom/image/346b7ddc-f6d6-11eb-a238-8f7fa1808684.jpg?resize=225%2C42 225w, https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/custom/image/346b7ddc-f6d6-11eb-a238-8f7fa1808684.jpg?resize=300%2C56 300w, https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/custom/image/346b7ddc-f6d6-11eb-a238-8f7fa1808684.jpg?resize=400%2C74 400w, https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/custom/image/346b7ddc-f6d6-11eb-a238-8f7fa1808684.jpg?resize=540%2C100 540w, https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/custom/image/346b7ddc-f6d6-11eb-a238-8f7fa1808684.jpg 640w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="545"
            height="101"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1097249" class="tncms-block nav-user"><div id="user-controls-1097249" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                        <span class="sr-only">Open user controls</span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.veronapress.com/users/login/?referer_url=https%3A%2F%2Fwww.veronapress.com%2Fnews%2Fverona-area-high-school-hosts-15-german-students-through-exchange-program%2Farticle_fd58382e-4a55-11ed-b290-b36f63e063fe.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.veronapress.com/users/signup/?referer_url=https%3A%2F%2Fwww.veronapress.com%2Fnews%2Fverona-area-high-school-hosts-15-german-students-through-exchange-program%2Farticle_fd58382e-4a55-11ed-b290-b36f63e063fe.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.veronapress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.veronapress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.veronapress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1097249').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.veronapress.com/users/logout/" id="user-logout-form-1097249"><input type="hidden" name="referer_url" value="https://www.veronapress.com/news/verona-area-high-school-hosts-15-german-students-through-exchange-program/article_fd58382e-4a55-11ed-b290-b36f63e063fe.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1097189" class="tncms-block header-search"><ul id="site-search-1097189-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1097189" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1097189" class="site-search-form input-group pull-right input-group-sm ">
        <label for="site-search-1097189-term" class="sr-only">Site search</label>
        <input id="site-search-1097189-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1097189-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1097189" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-newsletter"  href="/newsletter/"  tabindex="0" >
                    <span class="nav-label ">Newsletter</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/subscribe/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-business"  href="/news/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/news/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-education"  href="/news/education/"  tabindex="0" >
                    <span class="nav-label ">Education</span>
                </a></li><li>
                <a class="nav-link    tnt-section-government"  href="/news/government/"  tabindex="0" >
                    <span class="nav-label ">Government</span>
                </a></li><li>
                <a class="nav-link    tnt-section-health"  href="/news/health/"  tabindex="0" >
                    <span class="nav-label ">Health</span>
                </a></li><li>
                <a class="nav-link    tnt-section-public-safety"  href="/news/public_safety/"  tabindex="0" >
                    <span class="nav-label ">Public Safety</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-galleries"  href="/sports/galleries/"  tabindex="0" >
                    <span class="nav-label ">Galleries</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-submit-obituary"  href="/site/forms/announcements/obit/"  tabindex="0" >
                    <span class="nav-label ">Submit Obituary</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-columns"  href="/opinion/columns"  tabindex="0" >
                    <span class="nav-label ">Columns</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters"  href="/opinion/letters/"  tabindex="0" >
                    <span class="nav-label ">Letters</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-a-letter"  href="/site/forms/online_services/letter_editor/"  tabindex="0" >
                    <span class="nav-label ">Submit a Letter</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-things-to-do"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/things_to_do/"  tabindex="0" >
                    <span class="nav-label ">Things To Do</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-outdoors"  href="/things_to_do/outdoors/"  tabindex="0" >
                    <span class="nav-label ">Outdoors</span>
                </a></li><li>
                <a class="nav-link    tnt-section-travel"  href="/things_to_do/travel/"  tabindex="0" >
                    <span class="nav-label ">Travel</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calendar"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-faq"  href="/verona_faq/"  tabindex="0" >
                    <span class="nav-label ">FAQ</span>
                </a></li><li>
                <a class="nav-link    tnt-section-omghired-local-jobs"  href="https://danecounty.omghired.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">OMGHired Local Jobs</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
                
    <div class="hidden-xs hidden-sm">
    <div id="tncms-region-under-nav" class="tncms-region "><div id="tncms-block-1097193" class="tncms-block extra-nav container"><section id="block-1097193" class="block emphasis-h4   " >
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/newsletter/" class="">Newsletters</a></li>
                
                    <li><a href="/site/forms/online_services/submit_news" class="">Submit News</a></li>
                
                    <li><a href="/eedition/" class="">e-Edition</a></li>
                
                    <li><a href="/special/" class="">Special Sections</a></li>
                
                    <li><a href="/local-events/" class="">Calendar</a></li>
                
                    <li><a href="/site/contact.html" class="">Contact Us</a></li>
                
                    <li><a href="/site/about.html" class="">About Us</a></li>
                
                    <li><a href="/site/advertise.html" class="">Advertise with us</a></li>
                
                    <li><a href="https://www.wisconsinpublicnotice.org/" class="">Legals</a></li>
                
            
            
        </ul></section></div></div>
    </div>
    

        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1097170" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1097170" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1097170');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-fd58382e-4a55-11ed-b290-b36f63e063fe" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-fd58382e-4a55-11ed-b290-b36f63e063fe" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-fd58382e-4a55-11ed-b290-b36f63e063fe-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-fd58382e-4a55-11ed-b290-b36f63e063fe-photo-modal" class="carousel-inner"><div  class="item photo-59047ff2-4a56-11ed-8c27-a3beadac1e41">
                            <div class="item-container">
                                <div data-track-object='{"title":"Verona Area High School hosts 15 German students through exchange program","url":"/news/verona-area-high-school-hosts-15-german-students-through-exchange-program/article_fd58382e-4a55-11ed-b290-b36f63e063fe.html","uuid":"fd58382e-4a55-11ed-b290-b36f63e063fe","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/assets/v3/editorial/5/90/59047ff2-4a56-11ed-8c27-a3beadac1e41/6346fe5fe85f2.image.jpg?resize=375%2C500"
                    
                    alt="ExchangeProgram1.jpeg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1247"
                    height="1663"
                    data-src="https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/assets/v3/editorial/5/90/59047ff2-4a56-11ed-8c27-a3beadac1e41/6346fe5fe85f2.image.jpg?resize=375%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-fd58382e-4a55-11ed-b290-b36f63e063fe-photo-modal" data-target=".caption-inner-fd58382e-4a55-11ed-b290-b36f63e063fe-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-fd58382e-4a55-11ed-b290-b36f63e063fe-photo-modal collapse in"><div class="caption-text"><p>Members from Verona Area High School and from a school in Germany come together for an event on Sunday, Oct. 9, at the high school.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo by Abigail Leavins</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.veronapress.com%2Fexchangeprogram1-jpeg%2Fimage_59047ff2-4a56-11ed-8c27-a3beadac1e41.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/exchangeprogram1-jpeg/image_59047ff2-4a56-11ed-8c27-a3beadac1e41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"59047ff2-4a56-11ed-8c27-a3beadac1e41"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=ExchangeProgram1.jpeg&via=veronapress&url=https%3A%2F%2Fwww.veronapress.com%2Fexchangeprogram1-jpeg%2Fimage_59047ff2-4a56-11ed-8c27-a3beadac1e41.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/exchangeprogram1-jpeg/image_59047ff2-4a56-11ed-8c27-a3beadac1e41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"59047ff2-4a56-11ed-8c27-a3beadac1e41"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.veronapress.com/exchangeprogram1-jpeg/image_59047ff2-4a56-11ed-8c27-a3beadac1e41.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/exchangeprogram1-jpeg/image_59047ff2-4a56-11ed-8c27-a3beadac1e41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"59047ff2-4a56-11ed-8c27-a3beadac1e41"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.veronapress.com/tncms/asset/editorial/59047ff2-4a56-11ed-8c27-a3beadac1e41" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"59047ff2-4a56-11ed-8c27-a3beadac1e41"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BVerona%20Press%5D%20ExchangeProgram1.jpeg&body=https%3A%2F%2Fwww.veronapress.com%2Fexchangeprogram1-jpeg%2Fimage_59047ff2-4a56-11ed-8c27-a3beadac1e41.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"59047ff2-4a56-11ed-8c27-a3beadac1e41"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/exchangeprogram1-jpeg/image_59047ff2-4a56-11ed-8c27-a3beadac1e41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"59047ff2-4a56-11ed-8c27-a3beadac1e41"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.veronapress.com/exchangeprogram1-jpeg/image_59047ff2-4a56-11ed-8c27-a3beadac1e41.html', '[data-copy-inline-59047ff2-4a56-11ed-8c27-a3beadac1e41]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-59047ff2-4a56-11ed-8c27-a3beadac1e41
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-59047ff2-4a56-11ed-8c27-a3beadac1e41-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="59047ff2-4a56-11ed-8c27-a3beadac1e41" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="59047ff2-4a56-11ed-8c27-a3beadac1e41" class="save-list-59047ff2-4a56-11ed-8c27-a3beadac1e41-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="59047ff2-4a56-11ed-8c27-a3beadac1e41" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-5cdd0d9c-4a56-11ed-93f1-5786585d0253">
                            <div class="item-container">
                                <div data-track-object='{"title":"Verona Area High School hosts 15 German students through exchange program","url":"/news/verona-area-high-school-hosts-15-german-students-through-exchange-program/article_fd58382e-4a55-11ed-b290-b36f63e063fe.html","uuid":"fd58382e-4a55-11ed-b290-b36f63e063fe","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/assets/v3/editorial/5/cd/5cdd0d9c-4a56-11ed-93f1-5786585d0253/6346fe66622c0.image.jpg?resize=375%2C500"
                    
                    alt="ExchangeProgram2.jpeg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1247"
                    height="1663"
                    data-src="https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/assets/v3/editorial/5/cd/5cdd0d9c-4a56-11ed-93f1-5786585d0253/6346fe66622c0.image.jpg?resize=375%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-fd58382e-4a55-11ed-b290-b36f63e063fe-photo-modal" data-target=".caption-inner-fd58382e-4a55-11ed-b290-b36f63e063fe-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-fd58382e-4a55-11ed-b290-b36f63e063fe-photo-modal collapse in"><div class="caption-text"><p>Through its exchange program, 17 students from Verona Area High School hosted 15 students from Germany for 10 days in the Verona area.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo by Abigail Leavins</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.veronapress.com%2Fexchangeprogram2-jpeg%2Fimage_5cdd0d9c-4a56-11ed-93f1-5786585d0253.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/exchangeprogram2-jpeg/image_5cdd0d9c-4a56-11ed-93f1-5786585d0253.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5cdd0d9c-4a56-11ed-93f1-5786585d0253"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=ExchangeProgram2.jpeg&via=veronapress&url=https%3A%2F%2Fwww.veronapress.com%2Fexchangeprogram2-jpeg%2Fimage_5cdd0d9c-4a56-11ed-93f1-5786585d0253.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/exchangeprogram2-jpeg/image_5cdd0d9c-4a56-11ed-93f1-5786585d0253.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5cdd0d9c-4a56-11ed-93f1-5786585d0253"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.veronapress.com/exchangeprogram2-jpeg/image_5cdd0d9c-4a56-11ed-93f1-5786585d0253.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/exchangeprogram2-jpeg/image_5cdd0d9c-4a56-11ed-93f1-5786585d0253.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5cdd0d9c-4a56-11ed-93f1-5786585d0253"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.veronapress.com/tncms/asset/editorial/5cdd0d9c-4a56-11ed-93f1-5786585d0253" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5cdd0d9c-4a56-11ed-93f1-5786585d0253"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BVerona%20Press%5D%20ExchangeProgram2.jpeg&body=https%3A%2F%2Fwww.veronapress.com%2Fexchangeprogram2-jpeg%2Fimage_5cdd0d9c-4a56-11ed-93f1-5786585d0253.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5cdd0d9c-4a56-11ed-93f1-5786585d0253"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/exchangeprogram2-jpeg/image_5cdd0d9c-4a56-11ed-93f1-5786585d0253.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5cdd0d9c-4a56-11ed-93f1-5786585d0253"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.veronapress.com/exchangeprogram2-jpeg/image_5cdd0d9c-4a56-11ed-93f1-5786585d0253.html', '[data-copy-inline-5cdd0d9c-4a56-11ed-93f1-5786585d0253]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-5cdd0d9c-4a56-11ed-93f1-5786585d0253
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-5cdd0d9c-4a56-11ed-93f1-5786585d0253-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5cdd0d9c-4a56-11ed-93f1-5786585d0253" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5cdd0d9c-4a56-11ed-93f1-5786585d0253" class="save-list-5cdd0d9c-4a56-11ed-93f1-5786585d0253-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5cdd0d9c-4a56-11ed-93f1-5786585d0253" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-fd58382e-4a55-11ed-b290-b36f63e063fe').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-fd58382e-4a55-11ed-b290-b36f63e063fe').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-fd58382e-4a55-11ed-b290-b36f63e063fe" class="asset article-default"  data-url="https://www.veronapress.com/news/verona-area-high-school-hosts-15-german-students-through-exchange-program/article_fd58382e-4a55-11ed-b290-b36f63e063fe.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Throughout the last week, 17 students from Verona Area High School have served as hosts and tour guides to 15 students from Germany through the high school’s exchange program. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/assets/v3/editorial/5/90/59047ff2-4a56-11ed-8c27-a3beadac1e41/6346fe5fe85f2.image.jpg?crop=1247%2C655%2C0%2C504&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="veronapress.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.veronapress.com/news/verona-area-high-school-hosts-15-german-students-through-exchange-program/article_fd58382e-4a55-11ed-b290-b36f63e063fe.html" />
    
        <ol class="breadcrumb  " itemscope itemtype="https://schema.org/BreadcrumbList"><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/" itemprop="item">
                        <span itemprop="name">News</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li></ol><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Verona Area High School hosts 15 German students through exchange program
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline authors">
        
           <li  class="author-info byline"><article class="clearfix card author  card-author-">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h5 class="media-heading">
                                    <span class="tnt-user-profile-link tnt-user-name">
                                       By Abigail Leavins, 
Press Correspondent
                                    </span>
                                </h5>
                                
                                
                                
                                <span class="tnt-date asset-date text-muted">Published on </span>
        <time datetime="2022-10-12T13:15:00-05:00" class="tnt-date asset-date text-muted">
            Oct 12, 2022
        </time>

                            </div>
                        </div>
                    </div>
                </div>
            </article></li>
           
           
            <li class="hidden-print  byline "><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.veronapress.com%2Fnews%2Fverona-area-high-school-hosts-15-german-students-through-exchange-program%2Farticle_fd58382e-4a55-11ed-b290-b36f63e063fe.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/verona-area-high-school-hosts-15-german-students-through-exchange-program/article_fd58382e-4a55-11ed-b290-b36f63e063fe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fd58382e-4a55-11ed-b290-b36f63e063fe"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Verona%20Area%20High%20School%20hosts%2015%20German%20students%20through%20exchange%20program&via=veronapress&url=https%3A%2F%2Fwww.veronapress.com%2Fnews%2Fverona-area-high-school-hosts-15-german-students-through-exchange-program%2Farticle_fd58382e-4a55-11ed-b290-b36f63e063fe.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/verona-area-high-school-hosts-15-german-students-through-exchange-program/article_fd58382e-4a55-11ed-b290-b36f63e063fe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fd58382e-4a55-11ed-b290-b36f63e063fe"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.veronapress.com/news/verona-area-high-school-hosts-15-german-students-through-exchange-program/article_fd58382e-4a55-11ed-b290-b36f63e063fe.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/verona-area-high-school-hosts-15-german-students-through-exchange-program/article_fd58382e-4a55-11ed-b290-b36f63e063fe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fd58382e-4a55-11ed-b290-b36f63e063fe"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.veronapress.com/tncms/asset/editorial/fd58382e-4a55-11ed-b290-b36f63e063fe" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fd58382e-4a55-11ed-b290-b36f63e063fe"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BVerona%20Press%5D%20Verona%20Area%20High%20School%20hosts%2015%20German%20students%20through%20exchange%20program&body=https%3A%2F%2Fwww.veronapress.com%2Fnews%2Fverona-area-high-school-hosts-15-german-students-through-exchange-program%2Farticle_fd58382e-4a55-11ed-b290-b36f63e063fe.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fd58382e-4a55-11ed-b290-b36f63e063fe"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/verona-area-high-school-hosts-15-german-students-through-exchange-program/article_fd58382e-4a55-11ed-b290-b36f63e063fe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fd58382e-4a55-11ed-b290-b36f63e063fe"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.veronapress.com/news/verona-area-high-school-hosts-15-german-students-through-exchange-program/article_fd58382e-4a55-11ed-b290-b36f63e063fe.html', '[data-copy-inline-fd58382e-4a55-11ed-b290-b36f63e063fe]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-fd58382e-4a55-11ed-b290-b36f63e063fe
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-fd58382e-4a55-11ed-b290-b36f63e063fe-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fd58382e-4a55-11ed-b290-b36f63e063fe" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fd58382e-4a55-11ed-b290-b36f63e063fe" class="save-list-fd58382e-4a55-11ed-b290-b36f63e063fe-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fd58382e-4a55-11ed-b290-b36f63e063fe" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</li>
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-10-12T13:15:00-05:00">
    <meta itemprop="datePublished" content="2022-10-12T13:15:00-05:00">
    <meta itemprop="dateModified" content="2022-10-12T13:15:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.veronapress.com%2Fnews%2Fverona-area-high-school-hosts-15-german-students-through-exchange-program%2Farticle_fd58382e-4a55-11ed-b290-b36f63e063fe.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/verona-area-high-school-hosts-15-german-students-through-exchange-program/article_fd58382e-4a55-11ed-b290-b36f63e063fe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fd58382e-4a55-11ed-b290-b36f63e063fe"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Verona%20Area%20High%20School%20hosts%2015%20German%20students%20through%20exchange%20program&via=veronapress&url=https%3A%2F%2Fwww.veronapress.com%2Fnews%2Fverona-area-high-school-hosts-15-german-students-through-exchange-program%2Farticle_fd58382e-4a55-11ed-b290-b36f63e063fe.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/verona-area-high-school-hosts-15-german-students-through-exchange-program/article_fd58382e-4a55-11ed-b290-b36f63e063fe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fd58382e-4a55-11ed-b290-b36f63e063fe"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.veronapress.com/news/verona-area-high-school-hosts-15-german-students-through-exchange-program/article_fd58382e-4a55-11ed-b290-b36f63e063fe.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/verona-area-high-school-hosts-15-german-students-through-exchange-program/article_fd58382e-4a55-11ed-b290-b36f63e063fe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fd58382e-4a55-11ed-b290-b36f63e063fe"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.veronapress.com/tncms/asset/editorial/fd58382e-4a55-11ed-b290-b36f63e063fe" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fd58382e-4a55-11ed-b290-b36f63e063fe"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BVerona%20Press%5D%20Verona%20Area%20High%20School%20hosts%2015%20German%20students%20through%20exchange%20program&body=https%3A%2F%2Fwww.veronapress.com%2Fnews%2Fverona-area-high-school-hosts-15-german-students-through-exchange-program%2Farticle_fd58382e-4a55-11ed-b290-b36f63e063fe.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fd58382e-4a55-11ed-b290-b36f63e063fe"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-59047ff2-4a56-11ed-8c27-a3beadac1e41" 
                    data-instance="#gallery-items-fd58382e-4a55-11ed-b290-b36f63e063fe-photo-modal" 
                    data-target="#photo-carousel-fd58382e-4a55-11ed-b290-b36f63e063fe">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-59047ff2-4a56-11ed-8c27-a3beadac1e41" 
                    data-instance="#gallery-items-fd58382e-4a55-11ed-b290-b36f63e063fe-photo-modal" 
                    data-target="#photo-carousel-fd58382e-4a55-11ed-b290-b36f63e063fe">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1247">
            <meta itemprop="height" content="1663">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/assets/v3/editorial/5/90/59047ff2-4a56-11ed-8c27-a3beadac1e41/6346fe5fe85f2.image.jpg?resize=375%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/assets/v3/editorial/5/90/59047ff2-4a56-11ed-8c27-a3beadac1e41/6346fe5fe85f2.image.jpg?resize=375%2C500"><img
                    alt="ExchangeProgram1.jpeg"
                    src="https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/assets/v3/editorial/5/90/59047ff2-4a56-11ed-8c27-a3beadac1e41/6346fe5fe85f2.image.jpg?resize=375%2C500"
                    class="img-responsive  letterbox tnt-restrict-img-59047ff2-4a56-11ed-8c27-a3beadac1e41 default"
                    loading="lazy"
                    width="1247"
                    height="1663" />
            </div><style>
                .tnt-restrict-img-59047ff2-4a56-11ed-8c27-a3beadac1e41 {
                    max-width: 1247px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Members from Verona Area High School and from a school in Germany come together for an event on Sunday, Oct. 9, at the high school.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Photo by Abigail Leavins</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="fd58382e-4a55-11ed-b290-b36f63e063fe" data-smart-adunit="/132916964,22649460774/veronapress.com/news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.veronapress.com%2Fnews%2Fverona-area-high-school-hosts-15-german-students-through-exchange-program%2Farticle_fd58382e-4a55-11ed-b290-b36f63e063fe.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/verona-area-high-school-hosts-15-german-students-through-exchange-program/article_fd58382e-4a55-11ed-b290-b36f63e063fe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fd58382e-4a55-11ed-b290-b36f63e063fe"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Verona%20Area%20High%20School%20hosts%2015%20German%20students%20through%20exchange%20program&via=veronapress&url=https%3A%2F%2Fwww.veronapress.com%2Fnews%2Fverona-area-high-school-hosts-15-german-students-through-exchange-program%2Farticle_fd58382e-4a55-11ed-b290-b36f63e063fe.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/verona-area-high-school-hosts-15-german-students-through-exchange-program/article_fd58382e-4a55-11ed-b290-b36f63e063fe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fd58382e-4a55-11ed-b290-b36f63e063fe"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.veronapress.com/news/verona-area-high-school-hosts-15-german-students-through-exchange-program/article_fd58382e-4a55-11ed-b290-b36f63e063fe.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/verona-area-high-school-hosts-15-german-students-through-exchange-program/article_fd58382e-4a55-11ed-b290-b36f63e063fe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fd58382e-4a55-11ed-b290-b36f63e063fe"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.veronapress.com/tncms/asset/editorial/fd58382e-4a55-11ed-b290-b36f63e063fe" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fd58382e-4a55-11ed-b290-b36f63e063fe"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BVerona%20Press%5D%20Verona%20Area%20High%20School%20hosts%2015%20German%20students%20through%20exchange%20program&body=https%3A%2F%2Fwww.veronapress.com%2Fnews%2Fverona-area-high-school-hosts-15-german-students-through-exchange-program%2Farticle_fd58382e-4a55-11ed-b290-b36f63e063fe.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fd58382e-4a55-11ed-b290-b36f63e063fe"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/verona-area-high-school-hosts-15-german-students-through-exchange-program/article_fd58382e-4a55-11ed-b290-b36f63e063fe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fd58382e-4a55-11ed-b290-b36f63e063fe"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.veronapress.com/news/verona-area-high-school-hosts-15-german-students-through-exchange-program/article_fd58382e-4a55-11ed-b290-b36f63e063fe.html', '[data-copy-inline-top-fd58382e-4a55-11ed-b290-b36f63e063fe]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-fd58382e-4a55-11ed-b290-b36f63e063fe
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-fd58382e-4a55-11ed-b290-b36f63e063fe-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fd58382e-4a55-11ed-b290-b36f63e063fe" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fd58382e-4a55-11ed-b290-b36f63e063fe" class="save-list-fd58382e-4a55-11ed-b290-b36f63e063fe-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fd58382e-4a55-11ed-b290-b36f63e063fe" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Throughout the last week, 17 students from Verona Area High School have served as hosts and tour guides to 15 students from Germany through the high school’s exchange program.</p><p>The German students will spend a total of 10 days in the area to learn more about the culture and experience American school. Then over spring break, the American students will take their turn touring Germany, according to German teacher and program head Karen Diemer-Toney.</p><p>The exchange program was founded in 2009, but this was its first exchange since 2019 due to the pandemic.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Diemer-Toney founded the exchange program with Martin Schuberth and Astrid Just, two English teachers living in Germany that she met at a Wisconsin-Hussen teacher exchange. They quickly realized that neither of their schools had an exchange program.</p><p>“We saw a void and already had a connection,” Diemer-Toney said. After that, she said it was just a matter of getting approval from the school board.</p><p>Because the program is application-based, it can normally be rather competitive, but this year saw smaller numbers because of COVID. However, Schuberth, who promotes the program in his English classes over in Germany, said they weren’t sure what the program would even look like with COVID, so they were excited just to see it come back.</p><p>“We had the fear that it kind of dies out and no one wants to do it anymore. But we didn’t give up, we tried to keep it alive,” Schuberth said.</p><p>As the only German teacher in the school, Diemer-Toney said she announces the program in all of her classes, so it’s become really easy for her to promote.</p><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-width-full"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-5cdd0d9c-4a56-11ed-93f1-5786585d0253" 
                    data-instance="#gallery-items-fd58382e-4a55-11ed-b290-b36f63e063fe-photo-modal" 
                    data-target="#photo-carousel-fd58382e-4a55-11ed-b290-b36f63e063fe">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-5cdd0d9c-4a56-11ed-93f1-5786585d0253" 
                    data-instance="#gallery-items-fd58382e-4a55-11ed-b290-b36f63e063fe-photo-modal" 
                    data-target="#photo-carousel-fd58382e-4a55-11ed-b290-b36f63e063fe">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1247">
            <meta itemprop="height" content="1663">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/assets/v3/editorial/5/cd/5cdd0d9c-4a56-11ed-93f1-5786585d0253/6346fe66622c0.image.jpg?resize=1200%2C1600">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/assets/v3/editorial/5/cd/5cdd0d9c-4a56-11ed-93f1-5786585d0253/6346fe66622c0.image.jpg?resize=1200%2C1600">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="ExchangeProgram2.jpeg"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1663"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/assets/v3/editorial/5/cd/5cdd0d9c-4a56-11ed-93f1-5786585d0253/6346fe66622c0.image.jpg?resize=150%2C200 150w, https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/assets/v3/editorial/5/cd/5cdd0d9c-4a56-11ed-93f1-5786585d0253/6346fe66622c0.image.jpg?resize=200%2C267 200w, https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/assets/v3/editorial/5/cd/5cdd0d9c-4a56-11ed-93f1-5786585d0253/6346fe66622c0.image.jpg?resize=225%2C300 225w, https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/assets/v3/editorial/5/cd/5cdd0d9c-4a56-11ed-93f1-5786585d0253/6346fe66622c0.image.jpg?resize=300%2C400 300w, https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/assets/v3/editorial/5/cd/5cdd0d9c-4a56-11ed-93f1-5786585d0253/6346fe66622c0.image.jpg?resize=400%2C533 400w, https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/assets/v3/editorial/5/cd/5cdd0d9c-4a56-11ed-93f1-5786585d0253/6346fe66622c0.image.jpg?resize=540%2C720 540w, https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/assets/v3/editorial/5/cd/5cdd0d9c-4a56-11ed-93f1-5786585d0253/6346fe66622c0.image.jpg?resize=640%2C854 640w, https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/assets/v3/editorial/5/cd/5cdd0d9c-4a56-11ed-93f1-5786585d0253/6346fe66622c0.image.jpg?resize=750%2C1000 750w, https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/assets/v3/editorial/5/cd/5cdd0d9c-4a56-11ed-93f1-5786585d0253/6346fe66622c0.image.jpg?resize=990%2C1320 990w, https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/assets/v3/editorial/5/cd/5cdd0d9c-4a56-11ed-93f1-5786585d0253/6346fe66622c0.image.jpg?resize=1035%2C1380 1035w, https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/assets/v3/editorial/5/cd/5cdd0d9c-4a56-11ed-93f1-5786585d0253/6346fe66622c0.image.jpg?resize=1200%2C1600 1200w, https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/assets/v3/editorial/5/cd/5cdd0d9c-4a56-11ed-93f1-5786585d0253/6346fe66622c0.image.jpg 1333w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Through its exchange program, 17 students from Verona Area High School hosted 15 students from Germany for 10 days in the Verona area.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">Photo by Abigail Leavins</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>Josh Bradley, a senior at VAHS, learned about the program his freshman year when he saw students doing it and has wanted to do it ever since. Now, it’s his turn to have the German students shadow him for the week and learn about American culture.</p><p>Noah Bock, one of the 15 German students, said he heard about it in English class from Schuberth and applied because he wanted to learn and explore in America.</p><p>“I think I really do like it here. It’s a whole different thing than Germany,” Bock said.</p><p>Bock said the main difference between the U.S. and Germany is the living situations. It is less crowded here than in Germany because they are all pressed closely together there, he said.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Lily Frye is another American student part of the German club and said she wanted to do this exchange program because her great grandmother is from Germany.</p><p>“I really want to go see Germany, and I figured this would be a good experience for that,” Frye said.</p><p>Frye’s family serves as one of the program’s host families and has hosted some of the girls from Germany. On Monday and Tuesday, the exchange students shadowed Frye, and the rest of the week they will go and explore Verona and Madison, including the city hall, the police and fire stations and the capitol area.</p><p>Next week, the entire group of German and American students will go to Devil’s Lake together before the German students leave.</p><p>Rai Apel, Rina Knaub and Laura Ellrich are three German girls in the program, and they said they are excited to experience more of the American culture and see what’s behind many of the stereotypes they hear about.</p><p>Ellrich was excited about flying to America and eating the candy here.</p><p>Apel was also excited about the candy and the donut they got to try at the potluck Monday night.</p><p>“American donuts are better. They’re so much softer,” Apel said.</p><p>Frye said that Knaub was a bit alarmed when she offered her goldfish snacks for the first time. Knaub said at first she thought it was an actual goldfish so Frye had to clarify that they were “the snack that smiles back.”</p><p>The students form lasting bonds through this exchange program, Diemer-Toney said, because they are in contact for several months over social media before they meet in person. She said that leaving is really hard for the students and she can think of several students who have visited each other after the program.</p><p>Diemer-Toney said her favorite part is “when you see these students sitting together as if they had known each other,” and the beauty of these interactions is what makes it worth it to her.</p><p>The host families are a huge part of it, according to Diemer-Tone. Once the students get to exchange, her work is minimal because the host families take care of the students. The schools are also very supportive of this exchange program, she added, and do their best to help when needed.</p><p>“We couldn’t do this without the support of our schools,” Diemer-Toney said.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.veronapress.com%2Fnews%2Fverona-area-high-school-hosts-15-german-students-through-exchange-program%2Farticle_fd58382e-4a55-11ed-b290-b36f63e063fe.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/verona-area-high-school-hosts-15-german-students-through-exchange-program/article_fd58382e-4a55-11ed-b290-b36f63e063fe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fd58382e-4a55-11ed-b290-b36f63e063fe"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Verona%20Area%20High%20School%20hosts%2015%20German%20students%20through%20exchange%20program&via=veronapress&url=https%3A%2F%2Fwww.veronapress.com%2Fnews%2Fverona-area-high-school-hosts-15-german-students-through-exchange-program%2Farticle_fd58382e-4a55-11ed-b290-b36f63e063fe.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/verona-area-high-school-hosts-15-german-students-through-exchange-program/article_fd58382e-4a55-11ed-b290-b36f63e063fe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fd58382e-4a55-11ed-b290-b36f63e063fe"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.veronapress.com/news/verona-area-high-school-hosts-15-german-students-through-exchange-program/article_fd58382e-4a55-11ed-b290-b36f63e063fe.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/verona-area-high-school-hosts-15-german-students-through-exchange-program/article_fd58382e-4a55-11ed-b290-b36f63e063fe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fd58382e-4a55-11ed-b290-b36f63e063fe"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.veronapress.com/tncms/asset/editorial/fd58382e-4a55-11ed-b290-b36f63e063fe" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fd58382e-4a55-11ed-b290-b36f63e063fe"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BVerona%20Press%5D%20Verona%20Area%20High%20School%20hosts%2015%20German%20students%20through%20exchange%20program&body=https%3A%2F%2Fwww.veronapress.com%2Fnews%2Fverona-area-high-school-hosts-15-german-students-through-exchange-program%2Farticle_fd58382e-4a55-11ed-b290-b36f63e063fe.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fd58382e-4a55-11ed-b290-b36f63e063fe"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/verona-area-high-school-hosts-15-german-students-through-exchange-program/article_fd58382e-4a55-11ed-b290-b36f63e063fe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fd58382e-4a55-11ed-b290-b36f63e063fe"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.veronapress.com/news/verona-area-high-school-hosts-15-german-students-through-exchange-program/article_fd58382e-4a55-11ed-b290-b36f63e063fe.html', '[data-copy-inline-fd58382e-4a55-11ed-b290-b36f63e063fe]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-fd58382e-4a55-11ed-b290-b36f63e063fe
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-fd58382e-4a55-11ed-b290-b36f63e063fe-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fd58382e-4a55-11ed-b290-b36f63e063fe" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fd58382e-4a55-11ed-b290-b36f63e063fe" class="save-list-fd58382e-4a55-11ed-b290-b36f63e063fe-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fd58382e-4a55-11ed-b290-b36f63e063fe" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22student%22#tncms-source=keyword" class="tag-student label label-default" data-tncms-track-dmp='search: student' rel="nofollow">Student</a>
                </li> <li>
                    <a href="/search/?k=%22karen%20diemer-toney%22#tncms-source=keyword" class="tag-karen-diemer-toney label label-default" data-tncms-track-dmp='search: karen-diemer-toney' rel="nofollow">Karen Diemer-toney</a>
                </li> <li>
                    <a href="/search/?k=%22program%22#tncms-source=keyword" class="tag-program label label-default" data-tncms-track-dmp='search: program' rel="nofollow">Program</a>
                </li> <li>
                    <a href="/search/?k=%22school%22#tncms-source=keyword" class="tag-school label label-default" data-tncms-track-dmp='search: school' rel="nofollow">School</a>
                </li> <li>
                    <a href="/search/?k=%22education%22#tncms-source=keyword" class="tag-education label label-default" data-tncms-track-dmp='search: education' rel="nofollow">Education</a>
                </li> <li>
                    <a href="/search/?k=%22germany%22#tncms-source=keyword" class="tag-germany label label-default" data-tncms-track-dmp='search: germany' rel="nofollow">Germany</a>
                </li> <li>
                    <a href="/search/?k=%22lily%20frye%22#tncms-source=keyword" class="tag-lily-frye label label-default" data-tncms-track-dmp='search: lily-frye' rel="nofollow">Lily Frye</a>
                </li> <li>
                    <a href="/search/?k=%22martin%20schuberth%22#tncms-source=keyword" class="tag-martin-schuberth label label-default" data-tncms-track-dmp='search: martin-schuberth' rel="nofollow">Martin Schuberth</a>
                </li> <li>
                    <a href="/search/?k=%22noah%20bock%22#tncms-source=keyword" class="tag-noah-bock label label-default" data-tncms-track-dmp='search: noah-bock' rel="nofollow">Noah Bock</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1097325" class="tncms-block custom-email-promo-new text-center"><section id="block-1097325" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1097325 ">
        <div class="block-title-inner">
            <h3>
                
                Sign up for our weekly newsletter
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-1097325 text-muted">
        <p>Our newsletter will get you up to speed on news, events &amp; more</p>
    </div>
</div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1097325"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists has-desc">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-1097325" type="checkbox" name="list_id[]" value="63f078fc-efa9-11eb-bd0f-2bc50575378f" data-name="Daily Headlines" title="Daily Headlines" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Daily Headlines</h4>
                                    
                                        <p>Have the latest local news delivered so you don't miss out on updates.</p>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1097325" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up!<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.veronapress.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1097320" class="tncms-block mod-grid-behavior"><section id="block-1097320" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1097320 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1097320" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1097320" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1097174" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1097174" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1097174');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1383203" class="tncms-block"><script data-widget-type="search_bar_standard" src="//widgets.recruitology.com/scripts/yAQscbmrnY8d3wm97JDtNo4mgLmAtX.js"></script></div><div id="tncms-block-1097179" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1097179" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1097179');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1097172" class="tncms-block"><section id="block-1097172" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1097172 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular Stories
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1097178" class="tncms-block"><section id="block-1097178" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1097178 ">
        <div class="block-title-inner">
            <h4>
                
                Latest e-Edition
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-beb2325e-064d-5886-8f82-3dc24ae32b9d" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-beb2325e-064d-5886-8f82-3dc24ae32b9d media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/verona-press/edition_beb2325e-064d-5886-8f82-3dc24ae32b9d.html" class="tnt-asset-link"  aria-label="Verona Press">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Verona Press"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="464"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/assets/v3/eedition/8/3c/83ca24ea-ed2c-5068-8e28-a7f003987f22/6345e52146e02.preview-300.jpg?resize=150%2C232 150w, https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/assets/v3/eedition/8/3c/83ca24ea-ed2c-5068-8e28-a7f003987f22/6345e52146e02.preview-300.jpg?resize=200%2C309 200w, https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/assets/v3/eedition/8/3c/83ca24ea-ed2c-5068-8e28-a7f003987f22/6345e52146e02.preview-300.jpg?resize=225%2C348 225w, https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/assets/v3/eedition/8/3c/83ca24ea-ed2c-5068-8e28-a7f003987f22/6345e52146e02.preview-300.jpg?resize=300%2C464 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/verona-press/edition_beb2325e-064d-5886-8f82-3dc24ae32b9d.html" class="tnt-asset-link" aria-label="Verona Press">
        

        
            Verona Press</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1112719" class="tncms-block title-no-margin"><section id="block-1112719" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1112719 ">
        <div class="block-title-inner">
            <h4>
                
                This month's Corre la Voz
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1112720" class="tncms-block"><iframe src="//v.calameo.com/library/?type=subscription&amp;id=6901151&amp;rows=1&amp;sortBy=latestPublished&amp;theme=white&amp;bgColor=&amp;thumbSize=large&amp;showTitle=true&amp;showShadow=true&amp;showGloss=true&amp;showInfo=no&amp;linkTo=embed" width="100%" height="240" frameborder="0" allowfullscreen allowtransparency></iframe></div><div id="tncms-block-1097175" class="tncms-block weather-sponsor"><div class="tnt-ads-container text-center  " >
        <div id="ad-1097175" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1097175');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1097176" class="tncms-block rail-weather visible-lg visible-md"><section id="block-1097176" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1097176 ">
        <div class="block-title-inner">
            <h4>
                
                Weather
                
            </h4>
        </div>
    </div></div><div id="expandable-weather-block">
    
    <div class="expandable-wrap">
    <div id="weather-1097176" class="weather-now-container">
        <div class="wrap">
            <div class="weather-right-now-container">
                <div class="weather-right-now">
                    <div class="wrap">
                        <p class="weather-right-now-head">Currently in Oregon</p>
                    <div class="temp-condition-wrap">
                        <div class="weather-right-now-temp">
                            43&deg;
                            <span class="weather-icon-now fas tnt-wi-night-clear"></span>
                        </div>
                        <div class="weather-right-now-right">
                            <div class="weather-right-now-condition">Clear</div><div class="weather-hourly-high-low">62&deg; / 43&deg;</div>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <b class="caret"></b>
            </div>
        </div><div class="weather-hourly-container"><div class="right-now-wrapper position-0">
                        <div class="weather-right-now weather-right-now-position-0" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">1 AM</div>
                            <div class="weather-hourly-temp">43&deg;</div>
                            <div class="weather-hourly-condition fas tnt-wi-night-clear"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-1">
                        <div class="weather-right-now weather-right-now-position-1" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">2 AM</div>
                            <div class="weather-hourly-temp">42&deg;</div>
                            <div class="weather-hourly-condition fas tnt-wi-night-clear"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-2">
                        <div class="weather-right-now weather-right-now-position-2" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">3 AM</div>
                            <div class="weather-hourly-temp">41&deg;</div>
                            <div class="weather-hourly-condition fas tnt-wi-night-clear"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-3">
                        <div class="weather-right-now weather-right-now-position-3" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">4 AM</div>
                            <div class="weather-hourly-temp">42&deg;</div>
                            <div class="weather-hourly-condition fas tnt-wi-night-clear"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-4">
                        <div class="weather-right-now weather-right-now-position-4" style="text-align:center;">
                            <div class="weather-hourly-time">5 AM</div>
                            <div class="weather-hourly-temp">41&deg;</div>
                            <div class="weather-hourly-condition fas tnt-wi-night-clear"></div>
                        </div>
                    </div>
                    </div></div>
</div></section></div><div id="tncms-block-1427612" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1427612" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1427612');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1097182" class="tncms-block"><section id="block-1097182" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1097182 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/forms/online_services/submit_news/">
                
                Submit Your News
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/submit_news/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-1097183" class="tncms-block title-no-margin"><section id="block-1097183" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1097183 ">
        <div class="block-title-inner">
            <h4>
                
                Calendar
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1097180" class="tncms-block"><section id="block-1097180" class="block emphasis-h3   " ><div id="evvnt-calendar-1097180"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_1097180();"></script></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1097186" class="tncms-block"></div><div id="tncms-block-1097185" class="tncms-block"><section id="block-1097185" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1097185 ">
        <div class="block-title-inner">
            <h3>
                
                Newspaper Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-1" data-grid-cols="1">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.veronapress.com/classifieds/other/women-s-guild-luncheon/pdfdisplayad_63b902f8-c72d-11ec-81e8-df613e1bb84d.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1097185" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Women’s Guild Luncheon"><span class="title">Women’s Guild Luncheon</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Women’s Guild Luncheon"
                            class="img-responsive lazyload full default"
                            width="675"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/assets/v3/classifieds/6/3b/63b902f8-c72d-11ec-81e8-df613e1bb84d/626af19696cce.preview.jpg?resize=150%2C89 150w, https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/assets/v3/classifieds/6/3b/63b902f8-c72d-11ec-81e8-df613e1bb84d/626af19696cce.preview.jpg?resize=200%2C119 200w, https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/assets/v3/classifieds/6/3b/63b902f8-c72d-11ec-81e8-df613e1bb84d/626af19696cce.preview.jpg?resize=225%2C133 225w, https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/assets/v3/classifieds/6/3b/63b902f8-c72d-11ec-81e8-df613e1bb84d/626af19696cce.preview.jpg?resize=300%2C178 300w, https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/assets/v3/classifieds/6/3b/63b902f8-c72d-11ec-81e8-df613e1bb84d/626af19696cce.preview.jpg?resize=400%2C237 400w, https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/assets/v3/classifieds/6/3b/63b902f8-c72d-11ec-81e8-df613e1bb84d/626af19696cce.preview.jpg?resize=540%2C320 540w, https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/assets/v3/classifieds/6/3b/63b902f8-c72d-11ec-81e8-df613e1bb84d/626af19696cce.preview.jpg?resize=640%2C379 640w, https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/assets/v3/classifieds/6/3b/63b902f8-c72d-11ec-81e8-df613e1bb84d/626af19696cce.preview.jpg?resize=675%2C400 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-1097185" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"><div id="tncms-block-1097319" class="tncms-block block-border-top"></div></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1097184" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1097184" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1097184');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1097149" class="tncms-block"><section id="block-1097149" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1097149 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-things-to-do"  href="/things_to_do/"  tabindex="0" >
                    <span class="nav-label ">Things To Do</span>
                </a></li><li>
                <a class="nav-link    tnt-section-faq"  href="/verona_faq/"  tabindex="0" >
                    <span class="nav-label ">FAQ</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1097153" class="tncms-block"><section id="block-1097153" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1097153 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-subscribe"  href="/subscribe/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertising-rates"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertising Rates</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-alerts"  href="/newsletter/"  tabindex="0" >
                    <span class="nav-label ">Email Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1097150" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1097150" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/custom/image/fc4a6bf2-f6d5-11eb-a238-77cee2d8979f.jpg?resize=200%2C37" 
            srcset="https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/custom/image/fc4a6bf2-f6d5-11eb-a238-77cee2d8979f.jpg?resize=150%2C28 150w, https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/custom/image/fc4a6bf2-f6d5-11eb-a238-77cee2d8979f.jpg?resize=200%2C37 200w, https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/custom/image/fc4a6bf2-f6d5-11eb-a238-77cee2d8979f.jpg?resize=225%2C42 225w, https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/custom/image/fc4a6bf2-f6d5-11eb-a238-77cee2d8979f.jpg?resize=300%2C56 300w, https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/custom/image/fc4a6bf2-f6d5-11eb-a238-77cee2d8979f.jpg?resize=400%2C74 400w, https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/custom/image/fc4a6bf2-f6d5-11eb-a238-77cee2d8979f.jpg?resize=540%2C100 540w, https://bloximages.newyork1.vip.townnews.com/veronapress.com/content/tncms/custom/image/fc4a6bf2-f6d5-11eb-a238-77cee2d8979f.jpg 640w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="545"
            height="101"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1097152" class="tncms-block"><section id="block-1097152" class="block emphasis-h4   " ><address>
    <strong>veronapress.com</strong><br>
    156 N. Main St.<br>
    Oregon, WI 53575
    <br>
    
        <strong>Phone:</strong> 920-894-2828<br>
        <strong>Email:</strong> <a href="mailto:veronapress@wisconsinmediagroup.com">veronapress@wisconsinmediagroup.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1097154" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1097154"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Verona Press</a>, 156 N. Main St. Oregon, WI</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("fd58382e-4a55-11ed-b290-b36f63e063fe")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14769.add('act', dmpData);_cc14769.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ /* Alter keyword links */
            document.addEventListener('DOMContentLoaded', function(){
                // Gather keyword links
                var key_links = document.querySelectorAll("#asset-below .asset-tags a.label");
                
                // Run through links and swap in altered href attribute
                if (typeof key_links !== 'undefined') {
                    for (var i = 0; i < key_links.length; i++) {
                        // Alter original link value
                        var altHref = key_links[i].getAttribute('href').replace('?k=', '?hideAdv=1&k=');
                        key_links[i].setAttribute('href', altHref);
                    }
                }
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "news/community", "news/education", "townnews/school", "townnews/education"],
            'tncms.asset.flags': ["featured"],
            'tncms.asset.keywords': ["student", "karen diemer-toney", "program", "school", "education", "germany", "lily frye", "martin schuberth", "noah bock"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/veronapress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1097190'),
            query_input = d.getElementById('site-search-1097190-term'),
            search_dropdown = d.getElementById('site-search-1097190-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1097190 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1097189'),
            query_input = d.getElementById('site-search-1097189-term'),
            search_dropdown = d.getElementById('site-search-1097189-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1097189 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/veronapress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.5f63681f8a6c6305b4cd757bc5ed720d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/veronapress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_fd58382e_4a55_11ed_b290_b36f63e063fe_photo_modal();
                        });
                    }  else {
                        carouselInit_fd58382e_4a55_11ed_b290_b36f63e063fe_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_fd58382e_4a55_11ed_b290_b36f63e063fe_photo_modal() {
                var gallery_ad_fd58382e_4a55_11ed_b290_b36f63e063fe_photo_modal = false;
                var gallery_changed_fd58382e_4a55_11ed_b290_b36f63e063fe_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-fd58382e-4a55-11ed-b290-b36f63e063fe-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-fd58382e-4a55-11ed-b290-b36f63e063fe-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-fd58382e-4a55-11ed-b290-b36f63e063fe-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-fd58382e-4a55-11ed-b290-b36f63e063fe-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-fd58382e-4a55-11ed-b290-b36f63e063fe-photo-modal .owl-stage-outer").height( $('#carousel-fd58382e-4a55-11ed-b290-b36f63e063fe-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-fd58382e-4a55-11ed-b290-b36f63e063fe-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-fd58382e-4a55-11ed-b290-b36f63e063fe-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-fd58382e-4a55-11ed-b290-b36f63e063fe-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_fd58382e_4a55_11ed_b290_b36f63e063fe_photo_modal = $('#gallery-items-fd58382e-4a55-11ed-b290-b36f63e063fe-photo-modal').data('owlCarousel');
                $('#carousel-fd58382e-4a55-11ed-b290-b36f63e063fe-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_fd58382e_4a55_11ed_b290_b36f63e063fe_photo_modal.prev();
                });
                $('#carousel-fd58382e-4a55-11ed-b290-b36f63e063fe-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_fd58382e_4a55_11ed_b290_b36f63e063fe_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/veronapress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc14769.add('act', mailListData);_cc14769.bcp();}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/veronapress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/veronapress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/veronapress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ $(window).ready(function() {
        $('#weather-1097176 b').click(function(){
            $("#weather-1097176 .weather-hourly-container, #weather-1097176 .weather-radar-container").toggleClass('weather-info-hidden');
        });
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/veronapress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.29b98144dea96166607cf028fe68b7e2.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/veronapress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.cd42d35abf643b0a78798fe03bf6bc83.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/veronapress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc14769.add('act', serviceData);_cc14769.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14769.add('act', dmpData);_cc14769.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>